1. Android Central Question's Avatar
    I've recently changed phones from an old Galaxy Ace 4 to a Galaxy Grand Prime my father gave little use to and gave to me. After backing up his stuff and performing a reset to clear everything, doing the google account thing and then replacing it with mine after 24 hours, I added my Samsung account to the "new" phone.

    The issue I'm having is one I noticed when wanting to get all of my memo notes from my old phone to the new one. Apparently your Samsung account syncs and stores them in the cloud or whatever, so I tried enabling the sync option. However, my Samsung account displays sync as off and will not allow for it to be enabled. The Sync-All option is greyed out and when tapping on it, I get a piece of text right under my Samsung email saying "Syncing with your Samsung account is not supported on this device."

    I've tried resetting my password and logging in via the new phone only, messing around with Auto-sync data and such but nothing has solved my problem. I was hoping to find a solution here.
    06-27-2018 02:34 AM
  2. Laura Knotek's Avatar
    Welcome to Android Central.

    Have you followed the steps mentioned in this article? https://support.t-mobile.com/docs/DOC-30574
    06-27-2018 02:46 AM
  3. JackTheDude's Avatar
    I've sent you a private message stating my reply. Apologies for the method. I am still getting the hang of this website. The question was posted prior to the making of this account and the page had not refreshed so no reply options were showing up.
    06-27-2018 03:15 AM
  4. JackTheDude's Avatar
    (Before I get started, I must point out I previously posted this question but I did so without a proper account set up, so I couldn't exactly reply and y'know... help out in trying to find a solution to my problem. I do hope this doesn't bother anyone.)

    I've recently changed phones from an old Galaxy Ace 4 to a Galaxy Grand Prime my father gave little use to and gave to me. After backing up his stuff and performing a reset to clear everything, doing the google account thing and then replacing it with mine after 24 hours, I added my Samsung account to the "new" phone.

    The issue I'm having is one I noticed when wanting to get all of my memo notes from my old phone to the new one. Apparently your Samsung account syncs and stores them in the cloud or whatever, so I tried enabling the sync option. However, my Samsung account displays sync as off and will not allow for it to be enabled. The Sync-All option is greyed out and when tapping on it, I get a piece of text right under my Samsung email saying "Syncing with your Samsung account is not supported on this device."

    I've tried resetting my password and logging in via the new phone only and messing around with Auto-sync data, following the solutions suggested in the link posted below and such but nothing has solved my problem. I was hoping to find a solution here.

    https://support.t-mobile.com/docs/DOC-30574
    06-27-2018 09:01 PM
  5. B. Diddy's Avatar
    I merged your duplicate threads.

    See if this helps: https://support-us.samsung.com/cyber...om_osc=&ia_cd=
    06-28-2018 11:57 AM
  6. JackTheDude's Avatar
    I've looked everywhere on my phone. I don't seem to have Samsung Cloud.
    07-16-2018 07:03 PM

Similar Threads

  1. Samsung Pay - MST Usage?
    By Devhux in forum Samsung Galaxy Note 8
    Replies: 25
    Last Post: 07-08-2018, 05:38 AM
  2. How do I make a music video play in Samsung s6 music?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-04-2018, 06:31 PM
  3. samsung galaxy s8 themes
    By kauedsribeiro1 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 06-27-2018, 03:57 PM
  4. How to talk and surf on Samsung 8s
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2018, 12:42 PM
  5. Unnecessary screen alert in grey bubble
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2018, 12:57 AM
LINK TO POST COPIED TO CLIPBOARD