1. Android Central Question's Avatar
    Once I reloaded my Samsung Galaxy J5(2016) (j510-fn) and from then every 5 secs I get the same message: "com.android.phone has stopped working!". Can someone tell me what to do? A list of what I have already tried:
    - Disable automatic date/time
    - Clear cache and data of phone app
    - Factory reset
    - Manual reflashing through Odin to the Official Samsung Firmware
    - Installing TWRP and root and searching for any strange system apps
    - Checking for viruses
    - Wiping all data through TWRP
    Nothing Helped.
    08-02-2018 09:22 AM
  2. belodion's Avatar
    Try removing the SIM.
    08-02-2018 01:26 PM
  3. davidkan2003's Avatar
    Try removing the SIM.
    Already tried! Doesn't help
    08-02-2018 02:04 PM
  4. belodion's Avatar
    I'll move it to General Help & How To for some concentrated brainpower.

    I don't expect it's a troublesome SD card, but I'll mention it to get it out of the way.
    08-02-2018 08:41 PM
  5. davidkan2003's Avatar
    And to add, I remembered this started after I turned off my phone while it was loading in recovery mode and there was this kind of Android saying "Loading system update" or something similar. But I don't believe that's the fault.
    08-03-2018 01:00 AM
  6. davidkan2003's Avatar
    I have just reflashed to an older version of Android (6.0.1) And now I see 3 much more exceptions with different apps:
    -android.process.acore
    -com.android.phone - Again?!
    -Some "extended options/more options" - sorry, I am russian and my phone is in that language.
    -S Health
    -Clock
    -android.process.media
    But the interesting thing is that the com.android.phone issue does not appear such often. And the phone is even connected to mobile network! What is that?
    08-03-2018 01:15 AM
  7. davidkan2003's Avatar
    And now, after reflashing to Android 6.0.1, the "System" process has failed with others, too (in my previous comment, now being checked by a moderator for some reason). It's like a file system issue or something? What do I do?
    08-03-2018 01:20 AM
  8. davidkan2003's Avatar
    UPDATE: Here is what I have in my /data/data/ folder:
    https://pastebin.com/H2W9v6ad
    08-03-2018 07:19 AM
  9. davidkan2003's Avatar
    UPDATE: The error somehow disappeared today! But what's the problem?
    08-04-2018 07:33 AM
  10. davidkan2003's Avatar
    UPDATE: But now I reloaded the phone and the error is present again!
    08-05-2018 08:14 AM
  11. davidkan2003's Avatar
    Please, anyone, help!
    08-05-2018 08:14 AM
  12. davidkan2003's Avatar
    Once I reloaded my Samsung Galaxy J5(2016) (j510-fn) and from then every 5 secs I get the same message: "com.android.phone has stopped working!". Can someone tell me what to do? A list of what I have already tried:
    - Disable automatic date/time
    - Clear cache and data of phone app
    - Factory reset
    - Manual reflashing through Odin to the Official Samsung Firmware
    - Installing TWRP and root and searching for any strange system apps
    - Checking for viruses
    - Wiping all data through TWRP
    Nothing Helped.

    After a few days the error disappeared, but when I restarted my phone it came again!
    Downgrading Android didn't help, too, things only got worse.
    I don't really know what to do. Will I have to wait up to 3 days every time i shut my phone off, so I can use it again?
    Everything else works, but not the mobile network. Help, please!
    P.S. You can be better informed if you read my other thread of this issue: https://forums.androidcentral.com/ge...s-stopped.html.
    But no one answered there so i decided to make a new one

    [Moderator note: Threads merged, so the link will be redundant.]
    08-05-2018 09:42 AM
  13. methodman89's Avatar
    When you say you reloaded the phone, did you do it from a cloud backup? If so, the problem probably lies in an app that you added on.
    08-05-2018 09:54 AM
  14. davidkan2003's Avatar
    Sorry, vocabulary mistake. LOL, I meant RESTARTED. Sorry once more. Corrected it.
    08-05-2018 02:41 PM
  15. davidkan2003's Avatar
    And I have no apps except for system ones
    08-05-2018 02:42 PM
  16. Golfdriver97's Avatar
    Have you tried a factory reset again and set up the device as new?
    08-05-2018 03:20 PM
  17. davidkan2003's Avatar
    Yes, I did this
    08-06-2018 12:51 AM
  18. davidkan2003's Avatar
    Today, the error disappeared again, but I think that if I restart the phone again, it will appear
    08-06-2018 12:54 AM
  19. davidkan2003's Avatar
    Here is a part of logcat I recorded via ADB:
    https://pastebin.com/uScWgyvE
    08-06-2018 12:55 AM
  20. davidkan2003's Avatar
    Anyone?
    08-09-2018 02:47 AM
  21. Throwiee's Avatar
    Anyone?
    It happened to me, did you use a hotspot in any chance?
    12-06-2018 10:21 PM

Similar Threads

  1. Android P
    By Cooldrewf in forum OnePlus 6 & 6T
    Replies: 14
    Last Post: 08-27-2018, 05:36 PM
  2. problem with my s7 there's this symbol near my network which is making my phone run .
    By Android Central Question in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 08-16-2018, 07:39 AM
  3. Cannot unlock my Samsung phone because "Keyboard stopped working"
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-09-2018, 12:02 AM
  4. Why has SMS sending me messages with my text messages?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2018, 09:11 AM
  5. Replies: 0
    Last Post: 08-05-2018, 06:35 AM
LINK TO POST COPIED TO CLIPBOARD