1. haldroidx's Avatar
    A few days ago, my phone started having the wi-fi start up automatically, I guess when it sensed thatan open wi-fi service was available. (I'm guessing this because it's been happening when I'm in places where such a service is provided.) This didn't used to happen. It began a couple of days before I upgraded to Gingerbread, and it has continued since then. The "Open Network" option under Wireless & Networks > Wi-Fi Settings isn't checked. What's going on?
    06-03-2011 08:20 AM
  2. Moscow Desire's Avatar
    I would guess you have an app that is set to auto-update whenever a wifi connection is available. System updates might do this. Check your settings on your apps.
    06-03-2011 08:48 AM
  3. Jalarm's Avatar
    Like Moscow Deisre said, it's probably an app.
    06-03-2011 11:53 AM
LINK TO POST COPIED TO CLIPBOARD