1. david grech's Avatar
    I am getting the reply that the camera is being used by another app. I tried all the steps including a factory reset. Now after the reset I cannot even see the camera app anywhere! I tried downloading a 3rd party camera app as well but it keeps saying the camera is being used by another app. It still shows in the app settings but I cannot find the icon
    10-18-2018 07:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this from the Acer Android Phones forum to the General Help forum, since the Iconia One is a tablet, and the Acer tablet forums are all ancient and not seen by many people.

    After you did the reset, are you saying that the Camera app doesn't even show up in the App Drawer? What if you boot into Safe Mode? How to turn on safe mode on Acer Iconia One 7 B1-730
    10-20-2018 03:10 AM
  3. david grech's Avatar
    I did boot in safe mode as well and the camera shows in the setting=>apps (to give permissions etc) I still cannot find it on the main page or any page to access it
    10-21-2018 12:00 PM
  4. B. Diddy's Avatar
    If you open the App Drawer, do you see any option there to sort or hide any apps?
    10-21-2018 01:44 PM

Similar Threads

  1. Replies: 8
    Last Post: 11-16-2018, 11:29 PM
  2. Replies: 6
    Last Post: 11-02-2018, 08:11 PM
  3. HTC 10 Performance Lapse with Android 8.0 Oreo
    By TrophyNostalgia in forum HTC 10
    Replies: 6
    Last Post: 10-25-2018, 04:20 AM
  4. personal security by streaming my camera to remote server
    By Android Central Question in forum General Help and How To
    Replies: 0
    Last Post: 10-18-2018, 06:21 PM
  5. Replies: 0
    Last Post: 10-18-2018, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD