1. blakehatton's Avatar
    I have a verizon ellipsis 8 running android 5.1.1 that won't connect properly to my home wifi network. My tablet says that my wifi is connected and has access, and I can browse a limited amount of websites using Chrome, but on the whole my tablet is nearly unusable.

    Any application requiring internet access will not work (except youtube, weirdly). Spotify, Google Play, Gmail, you name it, it does not work. Oddly, I do get notifications for apps, but the apps themselves will not load.

    I have had no issues connecting my tablet with public wifi networks, and none of my other devices have issues connecting to my home wifi. I have factory reset my tablet to no avail. The issue has persisted.

    Other relevant information: The automatic time for my tablet is off by two hours. I am not sure why. It has always been this way, but has not previously impacted usability. I have in the past been able to connect my tablet to my wifi network, and it shows up in the list of devices that have connected before. However, my tablet now shows up as an "Onda Mobile V698" phone.

    Where can I start looking to fix this issue?

    Also, is there a more appropriate thread where I should post this question?
    11-07-2018 08:08 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I moved this from the Lollipop forum to the General Help forum, since it's not really a specific Lollipop issue.

    See this guide: http://forums.androidcentral.com/amb...-problems.html. In your situation, I'd first reboot the router, which can sometimes be the simple fix (unplug its power for 30 seconds, then plug it back in). If that doesn't help, then try disabling IpV6 in the router settings.
    11-08-2018 12:51 PM
  3. blakehatton's Avatar
    Thanks for the move. I looked over your guide, and I'm still having no luck. My router was still set to ipv4. I tried rebooting the router like you suggested, but that didn't work either. I also checked to see if I could change the frequency band on my tablet, and that was a bust too. Is there an app I can download to manually configure that?
    11-09-2018 12:07 AM
  4. B. Diddy's Avatar
    You shouldn't have to change the wi-fi frequency band on the tablet -- if the network is broadcasting in 5 GHz and you connect to that network, it should connect. Or are you talking about changing the 2.4 GHz wi-fi channel on the router?

    What's the brand and model of the router? Check the manufacturer's website to see if there are any firmware updates available.
    Laura Knotek likes this.
    11-09-2018 01:18 AM
  5. Rukbat's Avatar
    Wi-Fi Analytics Tool should allow you to change channels, but I don't think that's your problem. I suspect it's a bad router. (The tablet, if it's connected to Verizon, gets its time from their towers, which shouldn't be as much as a second off (since it's GPS time, that would be a monumental failure for the entire world, including the US military) - as long as the time zone is set correctly. Or it could be a flaky Wifi transceiver in the tablet. Wi-Fi Analytics Tool will tell you if the router is flaky or not - that's he first step.

    The second step is to turn off security in the router - no WEP, no WPA, set it to be open. Then you're dealing with the same thing as a public network. If it still doesn't work, it's still probably the router. If it does, pick a security (SPA2 Personal with AES encryption is just about universal, and more secure than TKIP) and see if that fixes it.
    B. Diddy likes this.
    11-09-2018 03:15 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-09-2018, 03:29 PM
  2. Why does my S9 get worse cell service then my S6?
    By Wright222 in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 11-08-2018, 12:56 PM
  3. My phone is whistling every 30 seconds to 1 minute .need help please.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2018, 12:53 PM
  4. How do I set the password up on my Galaxy s8+ for Samsung Notes app?
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 11-07-2018, 06:47 PM
  5. Couldn't open connection to server please help
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-07-2018, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD