1. DCone6's Avatar
    So yesterday, when I plugged in my earphones to my Motorola G3, but the audio continued to play through the speakers. So I plugged them into my mom's phone (an old Honor), and I had the same problem. So naturally, I assumed my earphones were dead. But when I plugged them into my dad's iPhone 6S, they worked just fine! They work perfectly with my computer as well! Also, both the Androids work fine with other headphones, it only seems to be mine that give a problem. Any idea what is going on? A quick reply would really help! 😅
    03-24-2019 01:17 PM
  2. Rukbat's Avatar
    Androids are wired differently than iPhones. iPhone earphones won't always work in Androids.
    03-24-2019 01:41 PM
  3. DCone6's Avatar
    It's not an Apple earphones. It's a generic pair.
    03-25-2019 07:19 AM
  4. belodion's Avatar
    Slight dimensional manufacturing differences, perhaps.
    03-25-2019 08:03 AM
  5. B. Diddy's Avatar
    Compare the headphone plug side by side with one that does work. Are the contact rings in the exact same position?
    03-25-2019 12:18 PM
  6. DCone6's Avatar
    I've used these headphones with my android multiple times before. It just stopped working with my androids out of the blue!
    03-25-2019 01:14 PM

Similar Threads

  1. All videoz are played slow on new s10 +
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 03-24-2019, 10:43 PM
  2. Why is my Galaxy S10 not downloading files?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-2019, 01:43 PM
  3. Samsung Buds, Tap and hold, non-samsung devices
    By djousma in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 03-24-2019, 01:20 PM
  4. settings does not have the "System" option.
    By Android Central Question in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 03-24-2019, 01:10 PM
  5. settings does not have the "System" option.
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-24-2019, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD