1. maria_ashiki's Avatar
    I have earphone (REMAX RM-535) I've been using it for months without any problem, until last week, I used it on my laptop (the sound was not stable, it kept working and stopping so I had to plug it in and out and rotating it few times until it worked properly).. After that I used it on my phone but it didn't work at all.. I thought it stopped completely so I tried it again on the laptop but it worked normally.. I bought a new earphones two days ago and there was no problem with my phone.. But unfortunately my kitten chewed the new earphones and ruined it completely.. I can't afford to buy new one now (of course I can't stay without music either).. This is not the first time this happens to me (but with my previous phone Galaxy S2).. I also plugged the earphones (differe types, one in the same laptop and another in the iPad), both stopped working when I used them back on the phone even though they used to work normally.. What's the problem with the earphones? can I fix them and use them on my phone again? If so then how?

    More info:
    Laptop: Dell
    Phone: Huawei Mate 10 Lite
    Phone system: Emui 8.0.0

    Thank you.
    07-21-2019 07:19 PM
  2. mustang7757's Avatar
    I have earphone (REMAX RM-535) I've been using it for months without any problem, until last week, I used it on my laptop (the sound was not stable, it kept working and stopping so I had to plug it in and out and rotating it few times until it worked properly).. After that I used it on my phone but it didn't work at all.. I thought it stopped completely so I tried it again on the laptop but it worked normally.. I bought a new earphones two days ago and there was no problem with my phone.. But unfortunately my kitten chewed the new earphones and ruined it completely.. I can't afford to buy new one now (of course I can't stay without music either).. This is not the first time this happens to me (but with my previous phone Galaxy S2).. I also plugged the earphones (differe types, one in the same laptop and another in the iPad), both stopped working when I used them back on the phone even though they used to work normally.. What's the problem with the earphones? can I fix them and use them on my phone again? If so then how?

    More info:
    Laptop: Dell
    Phone: Huawei Mate 10 Lite
    Phone system: Emui 8.0.0

    Thank you.
    Hi, have you tried resarting your phone see if it's a minor glitch?
    07-21-2019 08:06 PM
  3. maria_ashiki's Avatar
    Hi, have you tried resarting your phone see if it's a minor glitch?
    Yes, I did. when I discovered it's not working on the phone I restarted it immediately but nothing happened.
    07-22-2019 01:56 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Make sure the headphone jack is clear of any debris. Use a can of compressed air to blow it out, and a toothpick to root around.
    07-22-2019 01:47 PM
  5. maria_ashiki's Avatar
    Welcome to Android Central! Make sure the headphone jack is clear of any debris. Use a can of compressed air to blow it out, and a toothpick to root around.
    It's clean and works normally because I didn't have any problem with the new earphones.. But I'll do as you say and try again.
    Thank you ^_^.
    B. Diddy likes this.
    07-22-2019 08:49 PM
  6. mustang7757's Avatar
    Yes, I did. when I discovered it's not working on the phone I restarted it immediately but nothing happened.
    Strange it stopped working but works with other devices, but new one had no problem.
    07-22-2019 08:57 PM

Similar Threads

  1. Moto G6 not charging in normal mode only in fastboot mode
    By Android Central Question in forum Moto G6
    Replies: 7
    Last Post: 07-26-2019, 02:16 PM
  2. Gallery doesn't show up on Galaxy S10+ when I try to change a contact photo
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 3
    Last Post: 07-22-2019, 08:09 PM
  3. Will somebody please tell me exactly how to root my Samsung Galaxy J7 2016?
    By Android Central Question in forum Samsung Galaxy J Series
    Replies: 3
    Last Post: 07-22-2019, 02:48 PM
  4. Will somebody please tell me exactly how to root my Samsung Galaxy J7 2016?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2019, 07:02 PM
  5. Gallery doesn't show up on Galaxy S10+ when I try to change a contact photo
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-21-2019, 06:48 PM
LINK TO POST COPIED TO CLIPBOARD