1. biggdogg9's Avatar
    Been driving around Nassau and Suffolk and have been picking up a 4G signals for the past couple of weeks speed tests anywere from 5 mbs to as high as 23 mbs so happy
    08-27-2013 09:31 PM
  2. Golfdriver97's Avatar
    Been driving around Nassau and Suffolk and have been picking up a 4G signals for the past couple of weeks speed tests anywere from 5 mbs to as high as 23 mbs so happy
    Are you still on Sprint?
    My area hasn't fully launched 4G yet, but when I do get a piece of it.....wow!
    08-28-2013 09:16 AM
  3. Golfdriver97's Avatar
    Recent Speed test...

    From a SlimROM S3
    Attached Thumbnails 4G on long island-1377700058620.jpg  
    08-28-2013 09:27 AM
  4. grunt0300's Avatar
    Been driving around Nassau and Suffolk and have been picking up a 4G signals for the past couple of weeks speed tests anywere from 5 mbs to as high as 23 mbs so happy
    You haven't been driving on Nesconset Hgwy, then. Anywhere near Ft. Salonga, Kings Park, So. Setauket, no signal at all. Spent a week there recently, and had to go into the middle of the intersection to get any signal at all. AT&T, Verizon, etc., they're all bad up there. More towers are needed.
    08-28-2013 10:00 AM
  5. Don Cooke's Avatar
    Sprint has always had slow service on Long Island I feel like they're the last to upgrade their networks. My good friend is on Sprint and she works in Lake Grove by the mall and has such a hard time sending and receiving any messages cuz the network is so sketchy on the north shore. There's talks of upgrades happening soon but when its happening is a whole other story.
    08-28-2013 01:33 PM

Similar Threads

  1. My attempt at making search easier on Android
    By Parth Savani in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 09-08-2013, 08:48 PM
  2. need help finding a page on my droid x
    By Denise Hoskinson in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-28-2013, 04:16 AM
  3. Macro button's on desktop and that stupid bluetooth/google now issue?
    By Nemesis-X in forum General Help and How To
    Replies: 1
    Last Post: 08-28-2013, 02:15 AM
  4. Internet Disconnecting on Nexus 7
    By tank12758 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 08-27-2013, 08:26 PM
  5. I don't feel my phone's alerts when it's on vibrate/silent mode
    By blue lion in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-27-2013, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD