1. justanotherguy's Avatar
    Hello everybody, just found out about these forums and thought it'd be a good place to pop in and see about some advice. Not sure if this is where to do it, but I'm having some troubles with my Visual Land Prestige 7L. Was having some issues leading up to a day ago that made me decide to do a factory reset which I did from the settings menu. After the reset and downloading games/programs earlier today I turned it on to see half of the programs in the 'apps' was showing generic icons and said it wasn't installed when trying to open them. Restarting a few times eventually got all the programs working again, but I noticed in the 'storage' that it said I was using 1.2TB of my internal 4GB SD, so I found 2 programs that had a combined total of over a TB and got that looking right but other programs were showing total size that was off and I couldn't move anything on/off the internal SD. Deciding to try another rest and reading from the Visual site about the 7L I tried a hard reset with the vol+ power button combo, but instead of the boot menu all it shows is the little android guy laying on it's back with it's chest open and a red exclamation above him. Now everytime I boot it up and just stays at the flashing 'android' screen. Anything would be appreciated.
    09-16-2013 12:47 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Unfortunately, because your device isn't that widely known, you might have trouble finding a lot of information.

    From what I could find on the web, it sounds like your device has a little pinhole reset button on the back somewhere--have you tried pressing it with a needle? If that doesn't work, and if you're still stuck at the Android with the chest open and red exclamation mark, then on that screen, try pressing and holding volume down, then tapping and releasing the power button, and see if a menu appears in small font. The Android/red exclamation mark typically shows up when the device is awaiting a command to enter Recovery Mode (this is what I see on my Razr Maxx, and the button combination I mentioned above is what I have to press to bring up the Recovery Menu).

    If you do see the Recovery Menu, first highlight "Wipe Cache Partition" and select it. After it's done, select "Reboot System Now." The system cache partition has temporary data that can sometimes gum up the system, so a wipe can sometimes help. You won't lose any important data.

    Hope it works!
    09-16-2013 02:11 AM
  3. justanotherguy's Avatar
    Thanks for the welcome and help B. Diddy. I didn't know that about the button bringing up the menu, though for this one I had to push the Vol+ 3 times in screen to get it. Tried just the cache thing first but rebooting still ended at the 'android' screen. Using the menu I did a factory reset and after rebooting, I was in! Very happy at getting into it I set about getting things done on it but got stuck on the wifi. Everytime I turned it on it would show searching, but the wifi would keep shutting off. So, I decded to restart, thinking all the failed boots my have just made it slow or something. Now it will not go pass the screen that shows the Jelly Bean 4.1, and using the boot menu has no effect, after rebooting it always stalls at the jelly bean screen. Again any help would be greatly appreciated.
    09-16-2013 07:23 AM
  4. B. Diddy's Avatar
    How long are you waiting before trying to reboot again? Let the tablet sit for maybe 15 minutes on the bootscreen, just in case it's doing something really slowly.

    If you can't even boot the thing into recovery, I'd probably give up on it, considering the multiple problems you're having. I suppose you could try to get it fixed under warranty (if available), but the shipping cost might not be worth it. This is always one of the risks of off-brand devices, unfortunately.

    Posted via Android Central App
    09-16-2013 12:53 PM

Similar Threads

  1. URGENT HELP - Note 8.0 (GT-N5100) IS DEAD after update
    By sautan in forum General Help and How To
    Replies: 4
    Last Post: 04-01-2014, 06:53 PM
  2. [Help] Server Media Drain my battery
    By GL99 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-22-2013, 10:36 PM
  3. I need help chosing a phone!?!?
    By Chase83 in forum General News & Discussion
    Replies: 2
    Last Post: 09-16-2013, 01:45 PM
  4. Bluetooth LE and peripherals
    By MalachyNG in forum Google Nexus 4
    Replies: 1
    Last Post: 09-16-2013, 05:04 AM
  5. Kindle Fire Help!!!! (1st Gen)
    By rjk0123 in forum General Help and How To
    Replies: 1
    Last Post: 09-15-2013, 11:09 PM