1. visarr's Avatar
    Hello to all

    I have Samsung Galaxy Nexus 4.2.1 stock and unlocked.
    It worked perfectly to two years! From yesterday i have problem with it! My GN won't boot anymore, I can see just google and X (nexus) logo after that GN restart itself! This is repeated without stopping until I put out battery.
    I have tried to clear cache, wipe data/factory reset in Recovery Mode but problem has continued!
    I have unlocked bootloader and update to android 4.3 stock (non rooted) through ADB (google SDK), updated successfully but when phone has reboot problem has continued, GN restart non-stop!
    In Fastboot mode/Recovery Mode phone it never restarted! I have left in this mode with hours to try if restarted but no It works without any problems in this mode! It restart only when phone boot up!
    Can this problem to be hardware failure or not?!

    Can anyone help me? What can i do to boot my GN again?
    I hope in your your support
    11-29-2013 01:53 AM
  2. ljxdaly's Avatar
    if i were you, i'd look into a download called "nexus root toolkit". if you can get your pc to recognize the phone, i think you'd have a chance at re-flashing firmware. i use the toolkit for my gnex and a nexus 7 tablet.

    you can use the toolkit to flash a new recovery, either cwm or twrp, flash the latest available firmware, and re-root and unlock.
    11-29-2013 10:41 PM

Similar Threads

  1. Was Getting A New Nexus 10 Smart?
    By Umass021 in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 12-06-2013, 12:32 AM
  2. Replies: 6
    Last Post: 11-30-2013, 08:57 PM
  3. Galaxy S3 Backup and Restore Kies
    By Bloodbane15 in forum General Help and How To
    Replies: 4
    Last Post: 11-29-2013, 08:29 PM
  4. Private videos from YouTube on Nexus'
    By hammeredtoast in forum General Help and How To
    Replies: 0
    Last Post: 11-28-2013, 11:29 PM
LINK TO POST COPIED TO CLIPBOARD