1. phan4tom4's Avatar
    This is terrible feature, which actually for me looks more like critical usability bag. The gmail or email app tries to fit the message to the screen often makes the message unreadable, because the font becomes so small that you have to use magnifier to read it. Even if it is readable, it is still ugly - because each email message often has its own font size.

    Is there a way to fix this bug? Of cause I started using Touchdown instead of ootb email app, but still I have to use gmail.

    See attached screen shot to see what I mean.
    12-20-2013 11:11 AM
  2. Ry's Avatar
    Have you looked in the settings?

    https://support.google.com/mail/answer/2951689?hl=en

    Turn off Auto-Fit in all messages
    1. In the Gmail app, touch the Menu icon, then Settings.
    2. Select General settings.
    3. Uncheck Auto-fit messages.
    12-20-2013 11:16 AM

Similar Threads

  1. Wireless charging sound & Moto Assitst
    By CrazyRussian007 in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 02-03-2014, 02:04 AM
  2. New phone time! Stuck between Moto x and LG G2.
    By Philippe Pessotti in forum LG G2
    Replies: 45
    Last Post: 12-29-2013, 12:50 PM
  3. New phone time! stuck between moto x and Lg G2.
    By Philippe Pessotti in forum Moto X (2013)
    Replies: 29
    Last Post: 12-23-2013, 10:00 AM
  4. Another $150 off full retail promo for the Moto X
    By ultravisitor in forum Moto X (2013)
    Replies: 25
    Last Post: 12-21-2013, 01:55 PM
  5. New Moto X Promo
    By MHBlink8 in forum Moto X (2013)
    Replies: 1
    Last Post: 12-20-2013, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD