1. conejosriverts's Avatar
    I have a Motorola Atrix HD with AT&T and just got a new Gateway laptop with Windows 8 and cant tether it to my phone. I get a connection but cant access the internet, it doesn't even say limited access most of the time. kind of flips back and forth between limited and connected. It worked fine on old computer with Windows Vista and it works if I tether with a usb but not over wifi. I have disabled firewall, disabled Avast internet security and tried numerous other things. I have no issues with any other wifi connections and other devices can connect to my phones wifi but not this one with windows 8. I cant figure this one out people.
    01-07-2014 01:49 PM
  2. srkmagnus's Avatar
    What app are you using to tether? Check the settings and make sure everything is set up properly. Also check the app developer page to see if there is a list of frequently asked questions with fixes.

    Sent from my Nexus 5 using AC Forums mobile app
    01-07-2014 11:09 PM

Similar Threads

  1. connecting my z1 to my TV ???
    By ragman198 in forum Sony Xperia Z1
    Replies: 3
    Last Post: 01-25-2014, 06:34 PM
  2. Give me reasons not to return my Gear...
    By SalixIncendium in forum Samsung Galaxy Gear
    Replies: 8
    Last Post: 01-12-2014, 06:47 PM
  3. Gmail Issue
    By mickeyboat in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-07-2014, 02:25 PM
  4. Rooted Nook Color to EMMC really slow
    By hymeadowfield in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 01-07-2014, 01:19 PM
  5. Kit Kat and wifi
    By droidntn in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-07-2014, 12:47 PM
LINK TO POST COPIED TO CLIPBOARD