1. AV1611's Avatar
    All:

    I leave my wifi turned on at all times. When I'm at home my phone auto-connects to my home wifi network. When I'm at work my phone auto-connects to the public wifi connection there. My problem is my phone has been using my 4G data allowance both at home and at work to download from the Google App store and to watch Netflix. Netflix alone has used 1.5 gigs in the past 7 days. I have my phone set to update my apps and download new apps with wifi only. My wifi signal strength both at home and work is very good. What is going on? Verizon is sending me texts telling me that I've exceeded my monthly 2 gig data allowance in just 7 days.

    frustrated and paying for data that he shouldn't have to in Nebraska...................
    09-08-2014 02:57 AM
  2. jpr's Avatar
    Make sure you have auto network switch turned off.

    Of course you can always turn off your mobile data too if you want to be certain it's not used.

    I'd also make sure that you have your WiFi set to be always on when asleep.
    09-08-2014 03:05 AM
  3. AV1611's Avatar
    Okay, I just turned off mobile data, but where do I find "auto network switch"??
    09-08-2014 03:09 AM
  4. jpr's Avatar
    Okay, I just turned off mobile data, but where do I find "auto network switch"??
    Is under your WiFi settings. Also see what I added about sleep. That's under advanced WiFi settings when you hit the menu button.
    09-08-2014 03:11 AM
  5. stackberry369's Avatar
    Okay, I just turned off mobile data, but where do I find "auto network switch"??
    I believe he's talking about the connections optimizer under the mobile networks tab in your settings.

    Posted via Android Central App
    09-08-2014 03:52 AM
  6. jpr's Avatar
    I believe he's talking about the connections optimizer under the mobile networks tab in your settings.

    Posted via Android Central App
    I have a TMO model. I don't have connections optimizer under mobile networks. So if you guys don't have auto network switch or smart network switch under wifi settings then yeah, try that. I'm assuming you still have the wifi always on when sleeping option?
    09-08-2014 03:59 AM
  7. dreamur's Avatar
    You can also use Trigger to automate tasks lke switching off your mobile data when you connect to a wifi (home or public) or switch mobile data on when you disconnect. Download from google store. You can also program a lot of other tasks.
    09-08-2014 05:50 PM

Similar Threads

  1. Contacts Viewing Issues
    By Simoking in forum Samsung Galaxy S5 Mini
    Replies: 1
    Last Post: 10-13-2014, 11:40 AM
  2. time picker and data transfer
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2014, 03:05 AM
  3. lose data connection IN MY NEXUS 2014
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 04:20 AM
  4. Turn on Samsung Galaxy Ace 2 without sim card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 12:29 AM
LINK TO POST COPIED TO CLIPBOARD