1. Jaredd130's Avatar
    Anyone having trouble with the new market? I can't get into the "my downloads" section. I keep getting a server error message. I've rebooted, battery pull, cleared data cache in recovery. None work. Hopefully google knows about it and it gets fixed soon.
    12-18-2010 05:00 PM
  2. x96malicki's Avatar
    Yes, I'm having the exact same problem. Don't bother trying a factory reset...didn't help me.
    12-18-2010 09:35 PM
  3. jakemyster84's Avatar
    Same problem here, I noticed it wasn't working on Saturday morning and still isn't working today (Sunday Morning). Do either of you have the new market? I can't get the new market to work on my phone. I currently have Cyanogen Mod 6.1.0.
    12-19-2010 09:53 AM
  4. x96malicki's Avatar
    I had the new market. Uninstalled it to test. Same result both times.

    An update...after the factory reset, I'm not getting the server error anymore, but there are 2 new problems. 1) no "top paid" apps tab. 2) While the actual apps I install do so in the normal timeframe, they stay stuck on "installing" in the market for a long time.
    12-19-2010 09:57 AM
  5. cordoni's Avatar
    Same issue since Saturday. Also, no notifications to update apps now either.
    12-19-2010 12:08 PM
  6. Brett's Avatar
    Mine has been working since i received the update last night. Are any of you guys rooted with a themed rom? That could be causing the issue.

    Try going into Settings==>Applications==>Manage Applications and select the "All" tab. Go to the Market application and select it. Click "Force Stop" and then "Clear all Data".

    Try reopening the market and it should be fixed.
    12-19-2010 01:21 PM
  7. x96malicki's Avatar
    Nope, mine is bone stock. I did the clear data trick, both before and after the factory reset, with no luck.

    In the grand scheme of things, it's not that big a deal. Not having the top paid tab isn't that big...I can still search for any paid apps I want. I'm just hoping it will notify me when there are updates available.

    Thanks
    Matt
    12-19-2010 07:47 PM
  8. Jaredd130's Avatar
    Well, finally broke down and did a factory reset and no luck. This is really starting to irritate me. I've been unable to check my updates for 72 hours now, and it seems like google doesn't even know there is an issue. Guess it's time to email market support and get an explanation.
    12-19-2010 07:51 PM
  9. terpitude71's Avatar
    for anyone having server error issues, you can use an app like appbrain to check for app updates until google fixes this
    12-19-2010 10:04 PM
  10. Jaredd130's Avatar
    Here's a new discover to the market conundrum. If I want to search for either NFL or NHL, I get the server error message, but if i search for anything else like weatherbug or launcher pro, it works fine. something weird is going on.
    12-20-2010 06:40 AM
  11. Hosehead's Avatar
    Same issues here, no solution yet (rooted/themed but the problem existed before and after the theme). Using AppBrain in the interim, but this is getting quite annoying, especially since Google pretends the issue does not exist...
    12-20-2010 08:32 AM
  12. Jaredd130's Avatar
    Well I think I may have found a solution and a the root of my problem. First thing, I read on another forum was the google checkout issue. I got in checkout on a pc and didn't change anything,i just saved the current info, and bam,i got on the market and could view my downloads. Next thing, the market still wouldn't look for nhl or nfl, which were the two apps I thought were the problem. I uninstalled on my phone, and no change, but then out of the blue,i searched nhl and without a hitch, it showed up and I was able to re download it and the nfl app. I dunno what's goin on but all of a sudden, its like nothing was ever wrong.
    12-20-2010 11:09 AM
  13. Hosehead's Avatar
    I don't think it was the checkout, etc. I think it may be a coincidence, since I did nothing and it is now working for me as well.
    12-20-2010 11:10 AM
  14. Jaredd130's Avatar
    I don't think it was the checkout, etc. I think it may be a coincidence, since I did nothing and it is now working for me as well.
    I think you're right. My wifes phone is now working and she didn't do what I did. Totally weird coincidences.
    12-20-2010 12:54 PM
  15. chrisb3's Avatar
    Working for me now too. Just started working again all by itself.
    12-20-2010 07:20 PM
  16. Imredeemed's Avatar
    This reply is to Moderator Brett. I tried your option as well to fix my problem in not getting to open the market. Along with the factory reset on my phone itself and the manual reset using the volume and power buttons. I am still not able to enter the market at all. Is there anything else we can try? PLEASE HELP?
    01-05-2011 11:35 AM
LINK TO POST COPIED TO CLIPBOARD