Samsung's latest for less:Get a Galaxy S10e for $10 a month
  1. Billy Bob Jimmy Joe's Avatar
    I used to be able to click on a link for an app/YouTube video and it'll open within the Play Store/YouTube app. Now it just opens the mobile site. I didn't change my settings at all. It just started happening today. I tried restarting and powering off and no luck. Anyone know how to fix this?
    Sam_Gs7 likes this.
    12-17-2016 11:47 PM
  2. B. Diddy's Avatar
    Is this in a browser, or from the Google app, or somewhere else? If it's the Google app, then go to its settings, select Accounts & Privacy, and turn off the "Open web pages in app" option.
    Sam_Gs7 likes this.
    12-18-2016 12:32 AM
  3. Billy Bob Jimmy Joe's Avatar
    Links from Chrome browser. Let just say I'm on the Reddit site and click on a YouTube link it used to open the YouTube app. Now it opens the mobile site.
    12-18-2016 12:46 AM
  4. B. Diddy's Avatar
    What if you go to Settings>Apps, select Chrome, then Open By Default, and then Clear Defaults?
    12-18-2016 02:52 AM
  5. Billy Bob Jimmy Joe's Avatar
    As you can see here there is nothing to click.
    Attached Thumbnails Redirect from links-1970.jpg  
    12-18-2016 11:54 PM
  6. Sam_Gs7's Avatar
    Hey! BillyBo..AC/DC I like that avatar-Oops! goto the

    point Sammy, well how about if you Uninstall-Reinstall

    the ACapp it may fix the issue. As you know you won't

    loss any settings..Just re-Enter usename+pass..Try on
    12-19-2016 12:06 AM
  7. B. Diddy's Avatar
    As you can see here there is nothing to click.
    Is there a screenshot I can't see? That's been a bug lately in AC -- sometimes attached screenshots only show up in the app, and not on the desktop site (which is what I use almost exclusively).
    12-19-2016 12:48 AM
  8. Billy Bob Jimmy Joe's Avatar
    Is there a screenshot I can't see? That's been a bug lately in AC -- sometimes attached screenshots only show up in the app, and not on the desktop site (which is what I use almost exclusively).
    The "clear defaults" button is faded and can not be clicked. Since there is nothing to clear.
    12-20-2016 01:26 AM
  9. Billy Bob Jimmy Joe's Avatar
    YouTube links seem to be working now. However, clicking on an app link still won't take me to Play Store app.

    Edit: Nevermind. YouTube app will only open if I'm under the "video" section on a Google search.
    12-20-2016 01:29 AM
  10. Billy Bob Jimmy Joe's Avatar
    Okay. I just figured out what happened. It would not open the app if in incognito mode. I've never had this issue before. I use incognito 99.9% of the time and never had this issue with the 6P.
    B. Diddy likes this.
    12-22-2016 03:12 AM
  11. B. Diddy's Avatar
    Aha! Nice detective work, and thanks for sharing the solution!
    12-22-2016 03:58 AM

Similar Threads

  1. Replies: 2
    Last Post: 12-18-2016, 12:44 AM
  2. How to back up contacts from S7 edge to OTG usb drive?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2016, 06:35 PM
  3. How to back up bookmarks from S7 edge to OTG usb drive?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2016, 06:09 PM
  4. Transfer files from MicroSD via USB to mac
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-17-2016, 05:31 PM
  5. Replies: 1
    Last Post: 12-17-2016, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD