1. chanchan05's Avatar
    Ok, not sure which forum this should go to, but trying to access from the forums app gives me an 'invalid license' error, and trying through tapatalk either the search for the forums come up empty, or if I go through notifications I get a 'not authorized to access' error for anything related to the forum.
    09-22-2017 03:46 AM
  2. chanchan05's Avatar
    Nvm this. Suddenly worked ok again.
    09-22-2017 03:54 AM
  3. shaimere's Avatar
    I'm having the same problem. I tried uninstalling the app and reinstalling, still get the invalid license and then get sent to play store for tapatalk (which I dislike)
    09-22-2017 04:00 AM
  4. shaimere's Avatar
    Nvm, finally fixed.
    09-22-2017 04:04 AM
  5. rfan8312's Avatar
    I only my get that with one forum, metal-fi. So I end up just using a browser for that one, which is nice be wise it's a good looking site, plus it looks a bit like my dark theme Tapatalk.
    01-21-2018 12:21 PM

Similar Threads

  1. How do I change my default navigation app on Galaxy S8
    By Joeybass in forum Ask a Question
    Replies: 19
    Last Post: 09-03-2018, 07:12 AM
  2. Exchange settings reply and foward icons on email
    By rhurstfield in forum Ask a Question
    Replies: 2
    Last Post: 09-24-2017, 07:45 PM
  3. app specific notification sounds
    By irishpack in forum Samsung Galaxy S8 & S8+
    Replies: 3
    Last Post: 09-22-2017, 11:37 AM
  4. HD calling on t-mobile with unlocked g5
    By Brent Michael in forum LG G5
    Replies: 1
    Last Post: 09-21-2017, 10:41 PM
LINK TO POST COPIED TO CLIPBOARD