1. camiller's Avatar
    Of course my third most used voice command that used to work flawlessly no longer works at all.

    When I get in the car the first things I do is:
    1. Put phone in mount
    2. OK Google launch Podcast Addict.

    Sorry, playing Podcasts on apps is not yet supported.

    This worked flawlessly before, WTF. Anyone know a way around this?

    Edit: I've tried "Open Podcast Addict" as well, same result.
    03-15-2017 11:33 PM
  2. B. Diddy's Avatar
    What if you say, "Launch Podcast and Radio Addict"?

    I just tried asking Assistant to launch some of my apps, and it jumps to some conclusions. For example, I have Google Authenticator, but also another app called SecureAuth Authenticate, which shows up in the App Drawer as Authenticate. When I tell Assistant to "Launch Authenticate" (i.e., the latter one), it always assumes I mean Authenticator (the Google one).
    03-16-2017 02:14 AM
  3. camiller's Avatar
    Still get the same result. I suspect it is hung up on the word podcast. I wonder if there is a way to set up tasker to work with a voice action.....
    03-20-2017 12:57 AM

Similar Threads

  1. Replies: 8
    Last Post: 04-14-2017, 03:24 PM
  2. What is Mobile 1.0 on my phone.
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 03-17-2017, 11:51 AM
  3. Why are there green flashing boxes on my cell screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-16-2017, 02:17 AM
  4. Replies: 1
    Last Post: 03-16-2017, 02:15 AM
  5. Why won't my S5 pause the music on incoming texts?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 03-15-2017, 11:17 PM
LINK TO POST COPIED TO CLIPBOARD