1. dwclarknu's Avatar
    Picked up my Chromecast last night at my local Best Buy, brought it home, plugged it in and couldnt get any picture on my TV no matter the input for approx 20 minutes while I fussed around with the TV input settings. It finally worked and I decided the issues were due to some type of incompatibility between settings on the Chromecast and TV. We watched a TV show on NetFlix (no issues) and went to bed. This morning is a whole different story:

    - Woke up, none of my Nexus phones, Nexus tablets, PCs or Chromebook could see the Chromecast device
    - Came downstairs and put the TV on to find I was getting "No signal" from the HDMI port it was plugged in to.
    - The LED on the Chromecast device was pulsing very fast with a red/white hue to it
    - Rebooted the Chromecast device, it came back up, but only for about 15 seconds before it went back to "No signal"
    - Tried rebooting it again, would not come back up at all, just fast LED
    - Tried rebooting it again, came back up, did factory reset on it and re-configured it for my home network
    - Same symptoms, would only stay on for 15 or so seconds before "No signal" and fast LED

    Tried it on another TV, exact same symptoms.

    I'm thinking I have a defective device unless anyone knows of some reason this may be happening.
    07-25-2013 08:08 AM
  2. dwclarknu's Avatar
    Another update:

    - Seems to stay on at the main "ready to cast" screen without rebooting
    - Any time content is sent to it (YouTube, Netflix, Chrome Tab, etc..) it "crashes" and reboots
    07-25-2013 08:38 AM
  3. dwclarknu's Avatar
    And Google support phone number just hangs up once you get through the Chromecast IVR menu before a live handoff.
    07-25-2013 09:43 AM
  4. renegademoose's Avatar
    This shouldn't make a difference, but do you have it plugged into USB or the A/C adapter? If it is plugged into the USB port maybe it isn't getting enough power so when you try to actually do something it shuts down. Worth a shot if that's the case. Otherwise I would bring it back and get a different one.

    The only issue I had was getting it to connect to my Wifi. A reboot took care of that for me.
    07-25-2013 10:41 AM
  5. dwclarknu's Avatar
    Tried it in both USB port on the TV and the USB power adapter it came with...same symptoms
    07-25-2013 11:04 AM
  6. digmys's Avatar
    Return it to bestbuy and get another one. Seems simple enough.
    shady909 likes this.
    07-25-2013 11:13 AM
  7. dwclarknu's Avatar
    I will be, just sharing my issue with the community to see if anyone else was having similar issues.

    However...it magically started working again (YouTube, Netflix, Tabcast)
    07-25-2013 11:37 AM

Similar Threads

  1. 4.3 Factory Images Are Available for Nexus Devices
    By RumoredNow in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 11
    Last Post: 07-24-2013, 08:40 PM
  2. 9 Lives: Casey and Sphynx available now for Android devices!
    By HungryMooseGames in forum The Gamer's Lounge
    Replies: 0
    Last Post: 07-24-2013, 04:16 PM
  3. Convert ATT device to Developer Edition?
    By digitalbreak in forum HTC One Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 07-24-2013, 10:54 AM
  4. Replies: 5
    Last Post: 07-24-2013, 12:39 AM
  5. Looking for App to control remote Google Music device
    By Liquidretro in forum Android Apps
    Replies: 2
    Last Post: 07-23-2013, 03:58 PM