1. CreeperCode's Avatar
    Hey all. Just want to see if anyone else has this problem and see if they've possibly fixed it.

    Basically, when I send a Chrome tab to my Chromecast it produces what seems like only half the image. Think of it like the whole image was there at one point but then someone went in and removed lines of pixels from the image. So what I see is the entire image, but only parts of it. Audio works perfectly. Casting from my Nexus 7 and Nexus 4 works beautifully. It's only when I cast a tab from my laptop that this issue occurs.

    I'm using a Macbook Air 2013 (Haswell model and Chrome is up to date) which is said to be one of the supported devices for 720p streaming. I've also set the option down to 480p (standard) streaming and it produces the same results. When the Chromecast is sitting at the Ready to Cast screen everything looks great. It's just for some reason when I send the tab over it produces this wonky image.

    I have full signal strength on my wifi, and like I said, everything else works great. Anyone experience this issue or know what it might be? Chromecast help page didn't have anything useful and when I click the Chromecast troubleshooting help link it appears to be a dead link (takes me to an empty page and has the Google logo in the top left corner.

    I've tried plugging the Chromecast into my TV directly and into my HDMI 5-port switch and both options produce the same result. Anyone experience this issue?
    07-30-2013 07:49 AM
  2. lostchild's Avatar
    Have you tried making adjustment on your TV? It almost sounds like your TV is not auto switching to a lower resolution input or something.
    CreeperCode likes this.
    07-30-2013 09:26 AM
  3. CreeperCode's Avatar
    Ya I tried changing the aspect ratio of the tv but it didn't seem to do anything. Though I don't think I tried forcing the resolution change. I'll see if I can do that when I get home.
    07-30-2013 10:52 AM
  4. Phil Nickinson's Avatar
    Did you try this?

    http://forums.androidcentral.com/goo...ml#post2951191
    CreeperCode likes this.
    07-30-2013 10:57 AM
  5. CreeperCode's Avatar
    Thanks Phil! I will try this as soon as I get home!
    07-30-2013 11:05 AM
  6. CreeperCode's Avatar
    This worked Phil. Thanks!!!!!

    Posted via Android Central App
    07-30-2013 05:43 PM

Similar Threads

  1. Unable to charge device / phone randomly turns on
    By Paul Mena in forum HTC One M7
    Replies: 7
    Last Post: 08-20-2013, 07:37 PM
  2. Replies: 3
    Last Post: 08-08-2013, 09:33 PM
  3. My PC casts the Chrome tab but my wife's laptop can't
    By grafx1 in forum Google Chromecast
    Replies: 1
    Last Post: 07-30-2013, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD