1. mcpross's Avatar
    The main issue is that it has spawned a new Wireless network named like the chromecast as it appears on the screen, and when I try to set the device up (both on laptop and nexus 7) It connects to the new network although it's not a "real" network.
    09-09-2013 01:24 AM
  2. EvilMonkey's Avatar
    Welcome to the forums. The first time you set it up, it does show as a wireless network, but it's a one-time thing. After it's set up, it won't be there.

    Have you followed the instructions here? https://support.google.com/chromecas.../2998456?hl=en
    09-09-2013 06:35 PM
  3. Devlyn16's Avatar
    Welcome to the forums. The first time you set it up, it does show as a wireless network, but it's a one-time thing. After it's set up, it won't be there.

    Have you followed the instructions here? https://support.google.com/chromecas.../2998456?hl=en

    I had my Wi-Fi analyzer on this morning and I saw the Chromecast wireless network reappear briefly [for ~ 45 seconds]. I dodn't thave the time to sit around and wait to see if it reappears or if so how frequently. Does anyone else know? I hope this isnt a sign of something going wrong with my Chromecast.
    09-10-2013 09:07 AM
  4. arfarf2's Avatar
    Here's the answer... disable all the extra Network Adapters you have via Device Manager. I had like six of them, I disabled, and Chromecast magically works.

    http://forums.androidcentral.com/goo...omecast-2.html
    01-01-2014 01:22 PM
  5. AuburnGrad's Avatar
    When I was setting mine up, I was doing it from my phone, and had to turn off the mobile data, so that the phone would stop bouncing between trying to find WiFi and the 4G that we get at the house. As soon as I turned that off, it allowed me to connect and set everything up. Once it was set up, I turned mobile data back on, and I havent had an issue since.
    aleprott likes this.
    01-02-2014 08:46 AM
  6. aleprott's Avatar
    Thanks AuburnGrad. Yue advice got me one step closer. Now I can't get it to connect to my Wi-Fi network.

    Posted via Android Central App
    01-04-2014 12:10 AM
  7. AuburnGrad's Avatar
    Do you have guest access turned on. Like some cisco routers come with? That has to be off.

    Posted via Android Central App
    01-05-2014 09:59 PM
  8. Uncle Reemus's Avatar
    I had to change my router settings to TKIP and mine seems to work fine now

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    01-07-2014 11:12 PM

Similar Threads

  1. Not Auto-connecting to WiFi
    By thornesone in forum Verizon Samsung Galaxy S4
    Replies: 20
    Last Post: 06-15-2017, 01:45 PM
  2. Replies: 7
    Last Post: 07-28-2014, 03:40 PM
  3. Chromecast + Madden 25th Anniversary NFL Sunday Ticket = :)
    By kilofoxtrot in forum Google Chromecast
    Replies: 13
    Last Post: 09-27-2013, 11:48 AM
  4. Anybody pls help; why 'Wifi shows connected but internet data not available ' OS 4.1.2
    By rukturna34 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-08-2013, 09:08 AM
  5. Stream tab to 2 Chromecasts
    By Grouchy187 in forum Google Chromecast
    Replies: 0
    Last Post: 09-08-2013, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD