1. macleod52's Avatar
    So I received the update for my Chromecast but ever since I received the update my Chromecast is unable to connect to the internet. It says it can connect to my router but it can't access the Internet. Has anyone else run into this issue? How do you fix it?
    12-10-2013 06:29 PM
  2. jpr's Avatar
    Where exactly is it telling you that it can't connect to the internet?

    First troubleshooting steps are always:
    Reboot.
    Unplug for several minutes and plug back in.
    Factory reset.
    12-10-2013 09:48 PM
  3. macleod52's Avatar
    I did all of those steps. It turns out the issue (at least 99% sure) was that my router was set at 5ghz where the Chromecast requiers 2.4ghz. I'm not sure why it worked with the 5ghz prior to the update (though I did have issues setting it up for the first time when I purchased it) but immediately after I switched to the 2.4ghz it worked perfectly.
    12-11-2013 07:30 AM
  4. patruns's Avatar
    Well, 5ghz has a shorter range......
    12-11-2013 10:23 AM
  5. macleod52's Avatar
    It may have a shorter range but that shouldn't have mattered in my case. I had/have a solid 3 bars according to my Chromecast both before and after the update and when I changed the router setting. I have a smaller house (approx 900 sq. ft.). Like I said I had initial troubles setting it up and after I got it connected it worked just fine using the 5ghz but as soon as I received the update yesterday it no longer worked. Changing from the 5ghz to the 2.4ghz fixed my problem. The only reason I found this was going through my router config I noticed a section stating which setting used 2.4ghz and one that used the 5ghz and then finding a Google doc stating the Chromecast requires 2.4ghz. In changing my setting it resolved my issue. My signal strength is the same as before the switch.
    12-11-2013 11:23 AM

Similar Threads

  1. Replies: 8
    Last Post: 09-21-2018, 12:34 AM
  2. Replies: 32
    Last Post: 12-12-2013, 04:59 AM
  3. To hangout or not to hangout?
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-11-2013, 04:07 PM
  4. Home screen not going into dock mode after update...
    By phoenixone in forum Verizon Droid DNA
    Replies: 4
    Last Post: 12-10-2013, 07:24 PM
  5. SD Card is malfunctioning after 4.3 update
    By Craig China in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 12-10-2013, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD