1. Rocky Wenskus's Avatar
    Just installed my new Chromecast and noticed that once the TV is off for a while and I go to power it back on, after a few seconds the TV shuts off automatically...this just started happening after I installed the Chromecast. Any suggestions
    12-26-2013 05:31 PM
  2. macleod52's Avatar
    Just installed my new Chromecast and noticed that once the TV is off for a while and I go to power it back on, after a few seconds the TV shuts off automatically...this just started happening after I installed the Chromecast. Any suggestions
    Is it a continuous reboot loop? This happened to my TV and I believe it has to do with plugging the USB power into the TV's USB port. I unplugged it and am using the wall charger. I don't know if it was causing the power board to fail or what. The only way to get the TV from continuously rebooting is to unplug the USB from the TV. This also totally reset my TV's setting and the TV didn't even know what it was. I had to go into the service menu to reconfigure it so I could use the TV.
    12-27-2013 10:23 AM
  3. jdub1981's Avatar
    Welcome to the world of Samsung TVs. Look it up, they've had several class action lawsuits for TVS that do the same thing as you describe. I bought a TV that was $2200 a few years ago and it failed within a year. Thankfully I had an extended warranty to cover it.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk
    12-27-2013 10:25 AM
  4. ddsdavid's Avatar
    I'm glad I stumbled upon your post. I recently installed Chromecast to my Samsung TV and it has started doing the same thing. It is not a reboot, it just shuts off. You can then turn it back on. It is pretty intermittent.
    12-29-2013 09:33 PM
  5. jdub1981's Avatar
    This actually doesnt sound like the same problem I had. Does this only happen when you plug chromecast in or ANY any HDMi source?

    Sent from my SAMSUNG-SGH-I317 using Tapatalk
    01-07-2014 04:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-11-2015, 12:56 PM
  2. "No big deal but your wifi is off"
    By phillyluna in forum Google Chromecast
    Replies: 9
    Last Post: 12-28-2013, 11:04 AM
  3. Problems with Cyanogenmod 10.2 (Samsung Galaxy Note 2)
    By andelgreen in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 12-27-2013, 11:38 AM
  4. Replies: 3
    Last Post: 12-26-2013, 10:20 PM
  5. TV Live Streaming App
    By urbanfactory212 in forum General News & Discussion
    Replies: 0
    Last Post: 12-26-2013, 04:59 PM
LINK TO POST COPIED TO CLIPBOARD