1. Trajadoja's Avatar
    I've had my Chromecast for awhile now and have enjoyed casting Netflix and Youtube from my Galaxy S3. However, for no obvious reason, my Android YouTube app is no longer displaying an icon for Chromecast. Netflix still works fine.

    The only change I made was to install Plex for Android and try to set that up to cast as well. However, that is not working and I opened a support ticket with Plex rather than start messing with my network (or other) settings.

    It should be noted that the Chromecast app for Android has never detected my device properly. I did the setup from a laptop instead and casting from the laptop or a desktop works perfectly. However, this isn't the experience that I prefer. I've read other threads on this topic and I don't seem to have any of the problems listed (5Ghz, WiFi channels, clearing app data and cache, etc.) - any other ideas?

    BTW - two other Android devices on the same network are functioning properly.
    01-04-2014 12:04 PM
  2. still1's Avatar
    you need Plex Pass subscription for chromecast support

    update youtube app if you have not
    01-04-2014 12:16 PM
  3. Trajadoja's Avatar
    you need Plex Pass subscription for chromecast support

    update youtube app if you have not
    I have a Plex Pass subscription (that's how I'm casting from PC) and I have the most updated YouTube app on Android. I tried uninstalling and re-installing the updates, but no luck.
    01-04-2014 12:26 PM
  4. rpscott02's Avatar
    Having same problem....no cast button on YouTube or play movies. I've used both before and don't have plex
    01-04-2014 10:13 PM
  5. Trajadoja's Avatar
    I hadn't tried Play Movies but, YEP, same thing - no Chromecast icon.

    So, has Google removed support for its own product from its own apps? Brilliant! ;-)
    01-05-2014 08:24 AM

Similar Threads

  1. Just rooted my phone but where's all the cool stuff at?
    By androidEXO in forum General News & Discussion
    Replies: 12
    Last Post: 01-04-2014, 02:26 PM
  2. Galaxy S4 for Sale - Still on MDL, no MF3!
    By Andrew Lima in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 01-04-2014, 01:36 PM
  3. boot screen and no sound
    By hsk1610 in forum General Help and How To
    Replies: 2
    Last Post: 01-04-2014, 11:59 AM
  4. HTC One: problem with youtube, fixiegif.
    By Amoq in forum HTC One M7
    Replies: 3
    Last Post: 01-04-2014, 11:34 AM
  5. Long time rooted but randomly lost service
    By Alex Kitka in forum LG Optimus G
    Replies: 1
    Last Post: 01-03-2014, 07:51 PM