1. juwlz's Avatar
    Hi folks

    I've tried searching, but this is a tricky one to find appropriate keywords for!

    Background: I'm in the UK, and I have two ChromeCast devices (sent to me by colleagues in the US, before imports were available over here), both of which have previously been set up and working fine.

    However, one of them has stopped working (I'm not sure when, as I haven't tried to use it for a few weeks or more).

    The symptoms are that it boots up, going through the Chromecast and Chrome splash screens. It then displays a series of background photos (as I would expect - I'm guessing they're cached), but
    • the white light on the dongle is flashing constantly,
    • the TV never shows any text (Ready to Cast, etc.), and
    • my devices can't find it.

    The other one is still working fine (and this one used to), so I don't believe it's a networking problem.

    Can anybody help? Does this sound like a hardware problem? And is there anything I can do to try to troubleshoot?

    02-06-2014 06:18 AM
  2. joe_fresh's Avatar
    02-06-2014 06:58 AM
  3. joe_fresh's Avatar
    And if that does not help try here, https://groups.google.com/forum/#!to...al/JN65XCmkBq4

    Try putting the working device in the tv with the non working device. That would tell you it could be a problem with your tv or dongle. Also try removing power and the device from tv for a min or two. return power and then to tv once the light is solid. if not working follow the link above.
    02-06-2014 07:02 AM
  4. juwlz's Avatar
    Thanks Joe, but no joy. I forgot to mention that the non-working (or rather, partially working - I was getting a selection of background photos, not a blank screen) ChromeCast has already been moved from the TV where it normally lives to another more easily accessible for troubleshooting. But, in any case, I swapped the working dongle (and nothing else) with the non-working dongle, and the non-working dongle continued to display the same symptoms.

    Booting up the dongle to the point of flashing white light before connecting to the HDMI port made no difference, and my reset button is not the least bit sticky. However, I did do a Factory Reset, and ran through the setup again. The TV shows "Connecting to <my WiFi network>". After I've given it my WiFi password from the Android app (correctly - I double checked!), I get a "Connection problem during Setup!" error box. The suggestion is that I need to change my router config, but
    a) I managed to set both these up before, with the router exactly as it is now, and
    b) the other one is working fine.

    I only have one WiFi network, with no guest access and no extenders / repeaters, so it can't be that one network isn't talking to another either.

    So, one step forward, one step back

    Any other ideas? (I'm guessing this is going to turn out to be hardware.)

    02-06-2014 08:10 AM

Similar Threads

  1. Turning s-off on HTC one from twrp
    By LoadedZen in forum HTC One Rooting, ROMs & Hacks
    Replies: 22
    Last Post: 02-16-2014, 09:56 AM
  2. Selling iPad and iPhone and going back to android.
    By RavenSword in forum General News & Discussion
    Replies: 7
    Last Post: 02-06-2014, 05:38 PM
  3. Can't publish app in Play Store
    By Eyal Beker in forum Software Development and Hacking
    Replies: 12
    Last Post: 02-06-2014, 11:35 AM
  4. trying to unlock a phone
    By numskull223 in forum Verizon Droid Incredible 4G
    Replies: 0
    Last Post: 02-06-2014, 05:31 AM