1. drhere's Avatar
    I am trying an app called DroidTV, it downloads tv shows in .mp4 format, I get audio but no video.
    I tried a demo of Allcast, I have Solid Explorer and was using Solid Explorer Cast, Bubble UPnP, and another app, all the same. Rebooted my Chromecast, same issue. Google Play Movies works fine.

    Any ideas?

    07-07-2014 02:03 PM
  2. jpr's Avatar
    If the video is not using a supported codec you either have to convert it or use a method that does transcoding, such as Plex or Real Player Cloud.
    drhere likes this.
    07-07-2014 09:44 PM
  3. drhere's Avatar
    Thanks, I emailed the dev during my 2 week trial, as comments in the Play Store say he was able to fix it.
    It is a hungry app BTW, and I had to freeze it during the day, I set to download only over wifi, but it still runs and drains the battery and slows up my Nexus 5 like crazy. This app also goes through a Roku, I have a Roku 3 and I was able to run the videos through my Roku without an issue. Because it is so battery hungry I might not subscribe, nice concept though.
    07-08-2014 08:00 AM
  4. Devlyn16's Avatar
    I just was looking at the app in the Amazon App store
    • Watch TV on your Android phone or tablet in full HD-480p resolution with DroidTV
    it has been a looooooooooong time since i have seen anyone refer to 480p as HD
    07-08-2014 11:42 AM
  5. drhere's Avatar
    The TNT shows I watched were higher than 480p, so the Amazon App Store probably has a old version, the new version was updated on July 1st.
    The FX shows were 480p, and one show (Louie) I tried to watch kept stopping and rebooting my Roku. My Roku never freezes, and this would freeze the Roku in it's tracks, I was about to unplug it and plug it back in, but the Roku rebooted itself.
    07-08-2014 11:52 AM
  6. sashaglo's Avatar
    I use LocalCast (free) to watch DroidTV shows. All current shows play perfectly. I use RealPlayer only when I record a show from last season. Most older shows need to be uploaded to RP to enable video as well as sound.
    07-09-2014 06:20 AM

Similar Threads

  1. ROK Mobile with $40 a month no contract
    By mxmarcus in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2015, 07:45 PM
  2. No usb storage device recognized.
    By PlanetPluto7 in forum Samsung Galaxy Note Pro 12.2
    Replies: 3
    Last Post: 08-03-2014, 09:11 AM
  3. Device on device manager no longer showing
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 07-07-2014, 02:14 PM
  4. No Data Connection
    By Luke Bordonaro in forum Verizon Samsung Galaxy S4
    Replies: 0
    Last Post: 07-07-2014, 10:25 AM
  5. no wifi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-07-2014, 08:14 AM