1. Lee Wood3's Avatar
    Hi all, my chromecast has suddenly stopped working. When I plug it into my TV the word chromecast appears at he bottom then it goes off and the no signal sign comes on. My cc has worked on this TV for months, I used the same HDMI port for other devices and that works fine. I have tried rebooting my TV, a factory reset on my TV a factory reset on the cc and nothing. I have tried both power supplies and nothing and the cc works on the tv upstairs so thats not at fault . I am completely baffled. Any help appreciated.
    12-17-2014 04:19 PM
  2. Rukbat's Avatar
    Stupid question, maybe, but did you switch the input on the set to the HDMI port the CC is plugged into? (I know mine switches automatically when CC gets connected to, but maybe your TV stopped doing that - or maybe your CC stopped supplying the signal that make it do that. I just use CC, I haven't probed it to see what makes it tick.)
    12-17-2014 04:29 PM
  3. Lee Wood3's Avatar
    I have yes, I have tried most little tricks a Google search has supplied but nothing so far. I see it saying chromecast whole booting then it loses signal.
    12-17-2014 04:32 PM
  4. Chirag Fisher's Avatar
    Does any have solution for this, it is the most common topic without any solution.

    Restarting TV doesn't work...
    Plugging CC after starting TV doesn't work....
    Factory Reset doesn't work.....

    Any help, solution would be appreciated. Thanks
    02-26-2016 08:15 AM

Similar Threads

  1. Replies: 3
    Last Post: 01-01-2015, 10:53 PM
  2. Clearing Cache Partition: Can't Get it to Work
    By stimulatedboredom in forum Google Nexus 10 Tablet
    Replies: 7
    Last Post: 12-20-2014, 08:42 PM
  3. No more 3G support for Samsung Galaxy S4?
    By Rikku Watro in forum Ask a Question
    Replies: 2
    Last Post: 12-17-2014, 10:33 PM
  4. Replies: 2
    Last Post: 12-17-2014, 12:11 PM
  5. Some apps don't work if LTE switches to plain 4G?
    By fotyc in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 12-17-2014, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD