1. Gus_Gutz's Avatar
    The Wemo link does not work with Home yet. I have tried for two days to get my network recognized with no luck. After speaking with Wemo support, the link is not recognized. That means my lights are not recognized. There is no time frame for native support so it looks like I will have to continue to use IFTTT
    01-25-2017 11:53 PM
  2. indysteve9's Avatar
    Sorry you are having problems. Mine worked right away.
    01-26-2017 11:06 AM
  3. SlappyMcgee's Avatar
    Are you getting hung up on the step, to link your accounts, when it asks to push a button on the device? When I went through the setup on my Pixel XL it just sat on the screen with the timer counting down. I backed out of the app a couple of times then finally just tapped the screen when the timer was counting down (after waiting 5 secs) and it then prompted Did you turn your Wemo OFF ? This process did not seem to properly register I was turning the Wemo on during the setup but when it completed, I was able to use voice commands and they responded accordingly
    01-26-2017 02:14 PM

Similar Threads

  1. Message alerts not coming through
    By lukazi in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 02-03-2017, 07:08 PM
  2. Does Samsung Pay work better with Visa than American Express?
    By Jimmy Bernstein in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 01-27-2017, 06:58 AM
  3. Replies: 1
    Last Post: 01-26-2017, 01:46 AM
  4. Replies: 1
    Last Post: 01-25-2017, 06:30 PM
  5. Please ignore
    By andy a in forum Buyers Guides
    Replies: 0
    Last Post: 01-25-2017, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD