1. Android Central Question's Avatar
    Have had periodic problems earlier, but the app would alwas say GH needs to be set up. Set up now? and would do it. But now the app is completely different. Had a wi fi outage a few days ago, and I waited for everything to reconnect. Everything did except for the GH. And with the new app, all you can do is select Add a device, select Home, select Add a device, and next, and it says searching for a device, and comes back to do you want to connect a device. I have verified that the GH is connected to the same wi fi as my android phone. Help, please.
    10-24-2018 02:31 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try doing a factory reset of the Google Home device: https://support.google.com/googlehom.../7073477?hl=en
    10-25-2018 09:16 AM

Similar Threads

  1. Issue with Google & Settings
    By cardboard60 in forum Google Pixel 3 & Pixel 3 XL
    Replies: 39
    Last Post: 10-26-2018, 04:45 AM
  2. Okay my note9 is hacked they use screens
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 10-25-2018, 10:40 AM
  3. I have emails that are automatically moving to a folder. How do I stop it
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-25-2018, 09:16 AM
  4. My note 9 charging very slow when switched off
    By Android Central Question in forum Samsung Galaxy Note 9
    Replies: 2
    Last Post: 10-24-2018, 07:30 PM
  5. I keep getting ads on my home screen by google chrome
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-2018, 03:36 PM
LINK TO POST COPIED TO CLIPBOARD