1. kajdna's Avatar

    I paid my TMO penalty and after waiting more than a year, tried my first rooting.
    I used a program of XDA-Developers for Mac. I successfully unlocked the bootloader. However, I could not get the command line syntax right to root. So I used another program from same dev to root by Win7. This killed my phone:

    Unlocked bootloader, no root, OS hangs when loading, factory re-set fail.

    When I went online, i found out that some phones that were bricked could be unbricked!!!

    Does anyone know a solution for me or even a place where I can send it and pay for repair?

    I want to use the N1 as a GSM worldphone, for which it would be perfectly suited.

    I am among the legions waiting in line for Samsung GS3 . . .

    Thanks for any help you can offer.
    07-02-2012 12:54 AM
  2. nexus89's Avatar
    Hopefully you find help, last I remember of my nexus one is I tried to flash something but I didn't do a certain step and it bricked it. Would just stay stuck with the nexus x . I immediately got galaxy nexus & stored n1 away. Now I'm trying to see if I can fix it to sell it as usable lol
    10-30-2012 02:55 PM