1. cjwrite's Avatar
    I am not sure when exactly but it seems that since I received the latest OTA update I no longer get 3g. My other phones get 3g just fine but not the N1.

    Any ideas?
    10-12-2010 12:15 PM
  2. dan1431's Avatar
    Have you checked to ensure that 3G is enabled in your network settings?

    Dan
    10-12-2010 07:58 PM
  3. cjwrite's Avatar
    From what I can tell it is enabled....maybe I am missing something...
    Tmobile is selected as network.... 2g is not checked...

    3g is in our area...I connected with N1 before...

    As of late all I can get on the N1 is Edge.
    10-13-2010 06:32 PM
  4. subfooey's Avatar
    Did you try rebooting your phone to see if that solves the problem. And is it just that one area?
    10-29-2010 05:17 AM
  5. icebike's Avatar
    From what I can tell it is enabled....maybe I am missing something...
    Tmobile is selected as network.... 2g is not checked...

    3g is in our area...I connected with N1 before...

    As of late all I can get on the N1 is Edge.
    Dial *#*#4636#*#*
    Select Phone info

    Scroll down to Preferred Network type and and select GSM auto (PRL).

    Phone should switch to EDGE, find the towers get a new Preferred Roaming List, and then it should switch back to 3G if it is available.

    Generally, you can leave it on auto-prl, or you can set it back to the default, which I think is WCDMA Preferred for your network.
    10-29-2010 05:23 PM
LINK TO POST COPIED TO CLIPBOARD