1. bangnbounce's Avatar
    Hey guys, I followed the manual update instructions, and this is what it tells me, any help is much appreciated.

    It says this....:

    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to read footer from /sdcard/update.zip
    (Is a directory)
    E:signature verification failed
    Installation aborted.
    02-24-2011 07:30 PM
  2. Voltairevillain's Avatar
    I had the exact same problem. I've tried it 4 times and it won't work. I think I'm not saving it to the correct spot on the sd card. Any luck yet?
    02-24-2011 07:48 PM
  3. bangnbounce's Avatar
    Not yet, I basically dled the file. Plugged my phone into my macbook, turned on USB mode and dragged and dropped update.zip to my phone, so I'm not sure where it really goes on the SD card (total noob) When I got info on the file I noticed the permissions for 'everyone' were off, so I changed them to read and write and am re-tranferring it to my phone now. Probably will make no difference but I have no idea what to do. Ill tell ya if this works.
    02-24-2011 07:59 PM
  4. bangnbounce's Avatar
    That didnt work. But I got this response on the official thread.

    The update.zip on your sdcard is corrupt. Start over.

    So I guess I re-download and start from the beginning, hopefully this works!
    02-24-2011 08:03 PM
  5. bangnbounce's Avatar
    Man I have no clue, I re-downloaded. Re-transferred, made sure I ejected the SIM from computer, and turned off USB mode before removing phone from the computer. Done this like 6 times still get the same error, I don't know what I am doing wrong!!!
    02-24-2011 08:42 PM
  6. bangnbounce's Avatar
    K did it, if anyone cares heres how:

    Instead of dling the zip to my computer I downloaded directly to my phone. Once done, I renamed the file with Astro file manager. Then I plugged my phone into my computer and turned on USB mode. Then I moved the file from the download folder of my sd card to the root folder. That did it!! I dont know why that worked but it did. And thanks icebike for the info in the original thread, thats what helped!
    02-24-2011 11:20 PM
  7. Voltairevillain's Avatar
    Hey, nice, I was having the same problem over and over trying to do it from my laptop running windows but I tried it from my Mac and it worked the first time.. who would have guessed
    02-24-2011 11:33 PM
  8. bangnbounce's Avatar
    I have no clue man, I was trying on a Mac the whole time, I think somehow the transfer between comp and phone was corrupting it....? Well whatever it worked thats all I care about.
    02-25-2011 12:13 AM
  9. keilflex's Avatar
    cant just doit from ur phone alone? tried it both ways. idk pissin me off. i dl the file then rename it then it goes somewhere. well it goes in the download folder, but it looks like a thunmbnail. white sheet of paper. then i long press n copy to dcim its in there. do the steps and it says aborted. idk. hope someone gives a step by step on just the dl ing it part. i got the part phil showed. but before that is a b----.
    02-25-2011 12:28 AM
  10. NEO_FOLLOWER2's Avatar
    simply download it.

    dont even open it

    it should about 43-44mb big

    dont even open it
    just literally rename it update(it should already be a .zip file)
    don't add .zip to the end

    then put it on your sd card
    NOT inside any folders just INTO your sd card

    at this point it should be in your sd card as update(.zip file type)

    then turn off your phone
    turnback on your phone while holding volume down.
    then select recover
    when it reboots and a triangle symbol thing shows up press power and volume up at the same time
    from there select
    Apply sdcard:update.zip.

    done it reboots a few times so just leave it alone
    (the first i messed it up by press power because i thought it was done)

    after you press apply sdcard:update.zip

    just leave it it does the rest and even boots your phone up for you.

    basically these instructions...not exactly but thats what i followed
    with a little common sense added ----->>>
    Manually Update Your Nexus One To Android 2.2 Froyo! | Android Phone Fans
    02-25-2011 12:54 AM
  11. keilflex's Avatar
    yeah but it doesnt seem to be a zip file when i dl it. its in downloads as update as a thumbnail. and if i touch it it says file not found. so its like its not getting downloaded right. thx for the info though
    02-25-2011 01:05 AM
  12. NEO_FOLLOWER2's Avatar
    yeah but it doesnt seem to be a zip file when i dl it. its in downloads as update as a thumbnail. and if i touch it it says file not found. so its like its not getting downloaded right. thx for the info though

    that link right?

    im using chrome and it downloaded as a .zip file
    about 44mb big
    02-25-2011 01:08 AM
  13. keilflex's Avatar
    well yeah thats it, i was noticing it saying update.zip.zip. so i changed it well see. im doin it all from the phone itself. n cant seem to find the location of the folder called (root) under astro to try that method either. sigh. ill get it. my nails are gone though. lol
    02-25-2011 01:22 AM
  14. keilflex's Avatar
    all i want is the cool turn on n off effect and the black notification bar cause my white one burned n along time ago,,lol
    02-25-2011 01:23 AM
  15. keilflex's Avatar
    k i suck, givin up. waiting on ota i guess. tried everything, still says cant find file. did everything . thx anyway.
    02-25-2011 01:24 AM
  16. keilflex's Avatar
    i hour of pocket legends sounds good tome right now. gggrrrr,,lol,,,fireworks!
    02-25-2011 01:26 AM