1. mcragun's Avatar
    Ever since I upgraded to 2.3, I've encountered the following problem with Swype and I think it is related to the new copy & paste function. When I swype a word and it isn't sure what I meant, it brings up the box of possible words. When I try to click on a word, nothing happens except for a box around the entire keyboard lights up. I end up deleting the word and re-swype it. I've tried reloading the keyboard but that hasn't helped.

    Any ideas?
    03-12-2011 09:08 PM
  2. area52's Avatar
    I just had that issue and I'm on 2.2. Only way I could get it to work again was to switch keyboards and back
    03-13-2011 01:38 AM
  3. Jalarm's Avatar
    This happened with 2.3.2 OTA update with my swype. Try uninstalling and reinstalling it worked for me.
    03-13-2011 10:32 AM
  4. cocokola's Avatar
    Swype is pre-installed, so you cant uninstall and reinstall on the evo 4G. I found a link on the their forum on what files to rename, but astro complains about permissions (I am rooted.. perhaps I am missing something here.)


    So, back to the question. On a evo upgraded to 2.3, HOW does one delete a word from Swype? single-clicking on a word instead of a double, then hitting the swype key does not allow you to delete. Any help here?
    06-07-2011 07:32 PM
  5. adamisadam's Avatar
    Try putting cursor anywhere in the word, then SINGLE tap the swype key on button left corner of screen. That gets the swype menu up. (double clicking gets the cut & paste menu from GB, as u know).


    Sent from my EVO using Tapatalk
    06-07-2011 07:39 PM
  6. cocokola's Avatar
    Thanks for the reply, but single-clicking on the word does not bring up the delete word from dictionary on my phone. I either get the swipe help menu or a word-choice.

    to test, I added a new word to the dictionary. swiped it to see that it took, then single clicked on the word. I get the 'start' of the copy/paste pin from 2.3 shown. i then single click on the swype key and I get the word-choice window, NOT the delete word from dictionary...

    oh.. i just figured it out. you have to press the swype key twice.

    so basically, it changed from:
    2.2 : double-tap the word, it high-lights, hit swype key, you can now delete from the dictionary.
    2.3 : single-tap the word, a pin shows up, hit swype key (you get word choice), hit swype hey a second time you can delete.

    did I used to double tap both the word and the swype key? i sure dont remember that...


    hopefully this will help someone else..

    geeez
    06-07-2011 07:51 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD