1. MRGQ's Avatar
    ok now im getting annoyed BIG TIME with the mms not working right on my Nexus! i received a mms this morning and it had a pic attached to it i clicked download and it does its thing...then it says "download unsuccesful" I even try to send mms and sometimes it takes a long time for the other person to receive it and most of the times it doesnt even go thru...anyone having these issues with the Att 3G version?

    i havent tried the battery "pull" fix that i found online

    any help on this would be appreciated....im getting really annoyed!
    03-31-2010 09:08 AM
  2. baycruisers's Avatar
    Had a similar problem on my Droid. I called VZW and they walked me through some basic fixes, but they didn't work and I had to do a factory reset (less ominous than it sounds.) I recommend you call tech support. It could also be a temporary service outage, I was told.
    03-31-2010 10:04 AM
  3. MRGQ's Avatar
    This is annoying as hell, im about to go on a rant on this damn phone...im beginning to hate it ALOT!
    03-31-2010 10:19 AM
  4. Stephman's Avatar
    Take a deep breath and relax.
    Contact Google first as I believe AT&T doesn't really provide the tech support for the Nexus One...I'm sure someone will chime in on here if I'm wrong.

    I've had no problems sending and receiving MMS's on my AT&T N1 after removing the SIM card from my iPhone 3G and placing it in my N1.

    Good luck getting this fixed!
    03-31-2010 10:53 AM
  5. MRGQ's Avatar
    im on the phone with them right now...shes guiding me thru some stuff, hopefully this will work!
    03-31-2010 11:35 AM
  6. MRGQ's Avatar
    nothing could be done, we tried master reset, soft reset, nothing! finally the rep who was really helpful told me i could send back my N1 for a newer (proabbly refurbish) unit...idk what i want to do yet! so fustrating when stuff doesnt work!
    03-31-2010 12:08 PM
  7. Krak-a-Lakn's Avatar
    Tough call. You never know what you will get with a refurubed unit.
    By the way I have the AT&T version and I am able to send MMS. I had an iPhone and just moved the SIM card over. Is that what you did? 'Cause maybe it's the SIM?
    03-31-2010 02:46 PM
  8. MRGQ's Avatar
    thats what i did my man...and nothing..Google support told me that i might have to return the unit but i just dont see how thsi partuclar unit would have mms not working! just doesnt make any sense at all...im beginning to think its my sim card and not the phone but i called att and support has me done that i do in fact have mms. I will try to see again if i can send mms thru my iphone....this SUCKS!!
    03-31-2010 03:26 PM
  9. Krak-a-Lakn's Avatar
    thats what i did my man...and nothing..Google support told me that i might have to return the unit but i just dont see how thsi partuclar unit would have mms not working! just doesnt make any sense at all...im beginning to think its my sim card and not the phone but i called att and support has me done that i do in fact have mms. I will try to see again if i can send mms thru my iphone....this SUCKS!!
    You might want to consider bringing it to an AT&T store and say that you need a new SIM card. Just say you had a SIM error pop up or something. I have had SIM cards die (business phones) and the store is able to whip up a new one in a couple of minutes.
    03-31-2010 04:06 PM
  10. MRGQ's Avatar
    ok so now the phone sends and receives mms! wtf!!!? weird but i still have the same sim card and i kept trying to send pics and it went thru....idk what happen but it now works and i am now HAPPY!!!
    03-31-2010 05:28 PM
  11. Krak-a-Lakn's Avatar
    Glad to hear it's working again.
    03-31-2010 05:35 PM
  12. Channan's Avatar
    I absolutely hate how AT&T doesn't officially support the Nexus. I can't get simultaneous voice and data on 3G and apparently nothing can be done about it.
    03-31-2010 09:16 PM
  13. MRGQ's Avatar
    yes i hate that too but its a small price to pay for me i guess...well lol nothing small about the price of the Nexus so ill take that back! lol
    03-31-2010 11:25 PM
  14. Stephman's Avatar
    Simulataneous voice and data is working for me.
    I was just on a test call with a friend, I put him on speaker and started surfing the web no problem on 3G...WiFi was off.
    04-02-2010 12:36 PM
  15. anon(13322)'s Avatar
    Simultaneous voice and data is working for me on my AT&T Nexus One.
    04-02-2010 12:58 PM
  16. dan1431's Avatar
    Simultaneous voice and data is part of the UMTS (3G) standard and should function regardless of provider.

    If it is not working, the culprit is most likely the device as at&t Mobility does not have the capability to deny part of the UMTS (3G) standard to certain users.

    Dan
    04-02-2010 01:51 PM
LINK TO POST COPIED TO CLIPBOARD