1. samiam2714's Avatar
    Ok I just got the Nyko Playpad today and I have been trying to figure out how to get it to pair properly with my Nexus 10 for a few hours now. It works brilliantly with my phone but the tablet is not working so well. Anyone else having trouble too or a solution?

    It pairs with my phone much like any other bluetooth device, but the paired says its successful on the N10 and it doesn't pick it up properly. Now it says it sees the controller but its off and it shouldn't be in the pairing menu.
    11-22-2012 01:40 AM
  2. samiam2714's Avatar
    Anyone? Is anyone having issues with their blue tooth? Maybe?
    11-23-2012 09:06 AM
  3. hmackenz's Avatar
    11-23-2012 10:53 AM
  4. sethpcs's Avatar
    A friend of mine just picked up a playpad pro, which pairs/functions the same way. We had the same issue, it pairs successfully with my N10, but does not actually connect after that. After doing a bit of goolglin', it looks like the 4.2.1 system update that was just released addresses some BT issues. That update may allow the N10 to pair and connect to the playpad successfully. I am on a custom ROM, so I won't be updating until the developer incorporates the 4.2.1 update (which should be tonight). If you are stock, you can check for the 4.2.1 update manually by going to Settings --> About tablet --> System Updates, then click "check now".

    Let me know how it goes.
    11-27-2012 04:33 PM
  5. AnomalousBit's Avatar
    I have the 4.2.1 update installed on my Nexus 10 (stock rom), and just purchased the Nyko Playpad Pro today. I actually made them open the box at gamestop and ensure that the device would work before I left the store... which it did fine. Lo and behold it has not worked since. I have tried pairing the controller using the basic android bluetooth settings, as well as trying to pair / sync the controller with Nyko's Playground app... both appear to "pair" the controller only to leave the controller in a slow blinking state without actually ever connecting. I know the controller works great, as it syncs perfectly with my Galaxy S3. Any suggestions? Thoughts? News?
    11-29-2012 05:59 PM
  6. belsunce's Avatar
    I am having the EXACT same issue with my nexus 7.
    got the playpad pro today, worked great with DEAD TRIGGER, GBA emulator, SNES emulator. then I wanted to create a new profile for GTA3 so I downloaded the playground app and now I can't connect AT ALL. tried on my iPad, synched fine, was able to play a game in iCade mode. completely unable to pair with my nexus 7.

    uninstalled playground app, rebooted, you name it, no luck. if anyone has any suggestions, I would greatly appreciate it.
    11-29-2012 07:06 PM
  7. belsunce's Avatar
    I just did a factory reset (URGH) and now I can pair my controller.

    I would advise anyone with a Nexus tablet NOT to download the playground app for now; that seems to be what broke it for me. I'll confirm that everything is back to normal once I've re-installed everything and played with it for a bit. stay tuned
    hamlaser likes this.
    11-29-2012 07:48 PM
  8. belsunce's Avatar
    yep so that did it. factory reset.

    not downloading that wretched Playground app again ANYTIME SOON, you best believe that!
    hamlaser and sndplace like this.
    11-29-2012 08:13 PM
  9. AnomalousBit's Avatar
    My playpad pro stopped working after the first sync, I only installed nyko playground out of desperation that it might then work. Belsunce, when you did a factory reset did it set your android os back to something less than version 4.2? Also, have you turned Bluetooth off or tried to resync the controller since you got it working? I may have to do a reset myself... ::facepalm:: Thanks for your help!
    11-29-2012 09:09 PM
  10. belsunce's Avatar
    when I did factory reset, it reverted back to 4.2.1. I haven't turned bluetooth off since I got it working again and honestly I don't really want to lol. the controller has shut off from inactivity while I was reconfiguring everything (my app and widgets layout) but it turned back on just fine.

    one thing (that may seem obvious but that I totally didn't think of) is, take note of whatever your login info is for stuff like DEAD TRIGGER if you play that. I had a sweet save file (backed up regularly on cloud) with a lot of maxed out weapons, items and what not (been playing a LOT for the past two weeks) and since I couldn't remember what my login info was (neither user nor pw), I wasn't able to log back on and had to start over from scratch. first world problems, I know, but most disappointing nonetheless

    so ya, if you factory reset, make sure you make a note of everything you need to remember.

    good luck!
    hamlaser likes this.
    11-29-2012 09:22 PM
  11. samiam2714's Avatar
    I have been following your thread as well since the issue is pretty much the same. Thanks for the Info everyone I will give the reset a shot. Also I totally agree the playground doesn't function.

    EDIT* Good news the reset worked!!! and I am off and running now. Thank you belsunce
    belsunce likes this.
    11-29-2012 10:31 PM
  12. hamlaser's Avatar
    I did a factory reset which allowed me to connect once again however, once I disconnected the playpad, I was back where I started and could not connect. I fixed this by renaming the playpad and then disconnecting it. After reconnecting I was again able to use it. I believe this may be possible without a factory reset.
    belsunce likes this.
    12-01-2012 09:55 PM
  13. hamlaser's Avatar
    Unfortunately it is all of the sudden back to its problems again and I cannot figure out how to get it to pair. I have no problems with this controller on any other device...

    *I got it to work again placing it into APP mode and pairing it as a keyboard and then switching it back to gamepad*
    12-13-2012 01:53 AM
  14. brycewat's Avatar
    Had same issues as all of you - very strange bluetooth behavior - not to mention when you finally DO get it paired you cant even use it for most 1st person shooters. It was pretty slick for emulation but thats about it. But again, reconnecting the device is a crapshoot. Luckily the guy at gamestop let me take mines back - even though i did not have a package or receipt - He just knew that I was a regular customer based on my trade in credit amount so he gave me a full refund. I got a moga and will let y'all know if that fairs any better. I really hope it does because the playpad's lack of support and frustrating issues are a real bummer. I hope ONE BRAND (any brand) is successful at marketing itself enough to get industry buy-in and support. Android is far too old for controller/peripheral support to be so immature.
    12-22-2012 05:36 PM
  15. brycewat's Avatar
    I should add that he was nice enough to look up the purchase on his POS system and reprinted a receipt for me - you may try asking them to do that, but I have a feeling he was just being nice since I explained how long I waited for this thing only to have the dates pushed back over and over - and then long after I got it to work it suddenly stopped working and has been wonky ever since. Just be really polite and dont expect anything. They can help ya out if you are cool about it.
    12-22-2012 05:39 PM
  16. ultrrairon's Avatar
    I have a nexus 7 running 4.2.1 and my playpad pro worked the first 2 times but then it stopped communicating with my tablet I did install the playground app but I really don't want to factory reset is there anything I can do
    12-31-2012 02:36 PM
  17. Andrew Stott's Avatar
    Here is my situation. I can no longer pair mine either. But I never installed the playground app. Any suggestions?
    02-01-2013 09:34 AM
  18. spyderrc10gt2's Avatar
    can anyone running 4.2.2 confirm the playpad works better?
    02-13-2013 03:12 PM
  19. z3razerviper's Avatar
    It pairs but still does not work. 40 Bucks and I cant use the damn thing!!!!
    02-14-2013 06:18 PM
  20. SpiralBorg's Avatar
    The Play pad software is just unfunctional most of the time.
    I tried it, and its a good controller, but if it has bad-software, the selling-point for me, it just isn't worth it.

    Sent from my MZ604 using Android Central Forums
    03-17-2013 04:11 AM
  21. ryd's Avatar
    I've had the exact same experience. I'm running 4.2.1 on an Asus Transformer.
    I paired the controller and it went smoothly, working the first time.
    I then played a game for half an hour. Again, everything working perfectly.
    I had to take a phone call, so I put the tablet and controller to sleep.
    Came back to resume play and nothing!
    I've unpaired and repaired over and over and it simply won't work!

    I've tried pairing it with other devices too.
    While it does work with my iPhone, it displays the same "pairing but not connecting" behaviour with my laptop under either the controller or mouse modes. Both modes show the Nyko controller as being paired, but any application I try to use it with tells me there is no device connected.

    This is very frustrating.
    04-15-2013 10:04 PM
  22. Michelle 671's Avatar
    How do I restart your android or have it restart it in factory mode, will I still be able to keep the games I downloaded pls respond I'm in need of help thanks
    06-05-2013 07:32 AM
  23. Devlyn16's Avatar
    How do I restart your android or have it restart it in factory mode, will I still be able to keep the games I downloaded pls respond I'm in need of help thanks
    anything tied to your Google account, you should be able to redownload. As for in app purchases [for example if you bought an upgraded machine gun in a FPS shooter] that would depend on the specific app.

    to restart hold down the power button [turn it off , then on.

    Resetting a device to factory defaults is a big step. If you don't feel comfortable doing it you may want to grab a friend who is tech savy to help you make sure you have all your data safely backed up. here are google's instructiosn for the N10

    06-05-2013 11:57 AM
  24. ronald860's Avatar
    Can confirm the issue still exsists on 4.2.2... For what its worth, i made a simple app which runs a few commands to erase your bluetooth settings and restarts the bluetooth daemon.. A step up from doing a full factory reset.

    Really hope this gets fixed though...

    Hope the app is useful, i'm providing it 'as-is' and it does require root (su) if anyone wants the source code, let me know in a pm and i'll be happy to send you the eclipse folder.

    I will be posting this with some other tools im working on to google play some time in the near future, when i have a spare $20 for the registration fee
    Attached Files
    06-13-2013 04:36 PM
  25. Brian Keller3's Avatar
    there is a way to go through and delete your Bluetooth files and settings instead of factory resetting the phone. You have to go in and manually do it yourself. Its either go delete the Bluetooth files or do a factory reset is the only way cause the Bluetooth saves all the devices and settings
    01-26-2014 12:34 PM

Similar Threads

  1. Anyone with the Chase Bank App
    By jimmyg41 in forum HTC EVO 4G LTE
    Replies: 4
    Last Post: 09-22-2012, 04:01 PM
  2. Anyone with the audio hardware problem
    By jeromyraider in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 08-08-2012, 03:14 PM
  3. Anyone with the xt 910?
    By willinthe985 in forum Droid RAZR
    Replies: 3
    Last Post: 02-16-2012, 01:35 PM
  4. Anyone having issues with the Facebook App
    By qst4 in forum Android Apps
    Replies: 47
    Last Post: 08-24-2010, 03:13 PM
  5. Replies: 21
    Last Post: 02-21-2010, 12:32 PM