1. Castor1Troy1's Avatar
    I'm trying to copy some movies over to my Nexus 10. I've tried USB debugging, MTP and PTP, but am not having any luck at all. I've tried a couple different file formats (mkv, avi), but no luck.

    Is there some special trick I need?
    12-03-2012 06:30 PM
  2. elmo's Avatar
    Try transferring to another device to see if it works on it or still crashes?
    12-04-2012 12:34 AM
  3. PurgatoryZ's Avatar
    You aren't alone. Just bought a n10 and I can't seem to transfer any files to it via Explorer or WMP.

    With no SD slot, and no ability to transfer movies...my nexus 10 is a big fat paperweight until this gets fixed.
    12-07-2012 08:23 AM
  4. Castor1Troy1's Avatar
    what i've found is if i put the movie into a zip file and then extract it with androzip, it works. very frustrating though
    12-14-2012 10:41 AM
  5. eddy42's Avatar
    I know this is a relatively old post but I'm experiencing the same issue with Windows 8 trasnsferring files to my Samsung Note 2. I can confirm that zipping the files works, but that got me thinking. I changed the file extension from .mp4 to .abc and transferred that and it works. I think the problem is with windows trying to convert the media file for the device (why don't Microsoft just leave things alone). Once on the Note 2 I used ES File Explorer to change the file extension back to .mp4 and hey presto. Zipping the file works simply because it changes the file extension to a non-media file. Hope this helps.,
    07-30-2013 03:53 AM
  6. Nextcut's Avatar
    All of you.
    Go see whether you all have installed Divx Player or codecs. Uninstall them the problem's solved.

    10-19-2014 05:25 PM

Similar Threads

  1. Phone crashes when copying
    By jerethi in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 11-18-2012, 10:38 PM
  2. Replies: 1
    Last Post: 11-03-2012, 04:42 PM
  3. .
    By Thechocowarrior in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-10-2012, 02:21 PM
  4. File Size limitation when copying files from media cards
    By eklisiewicz in forum ASUS EeePad Transformer Prime
    Replies: 2
    Last Post: 05-08-2012, 08:26 AM
  5. deleted SMS database file through windows explorer?
    By TheEndIsNear in forum General Help and How To
    Replies: 4
    Last Post: 06-24-2011, 04:52 AM