06-09-2016 04:07 PM
32 12
  1. MidasRobotDOTcoDOTuk's Avatar
    Unfortunately I'm getting this message popping up on my screen every time a minute passes. It gives me the opportunity to report it or click OK. My clock still shows the correct time!
    This error message is doing my head in, anybody else experienced and got rid of this annoyance?
    Thank in advance
    12-05-2012 06:11 PM
  2. still1's Avatar
    Go to settings-- apps-- all apps-- clock-- clear cache and data
    12-05-2012 10:29 PM
  3. MidasRobotDOTcoDOTuk's Avatar
    Still getting the message, it let me clear data but not the 12kb of cache! Also I have now disabled the clock but fear of the consequences of doing this what ever they may be!?
    12-06-2012 02:06 AM
  4. skyblue87's Avatar
    I am getting exactly the same. Force stopped app, cleared data and cache. Still get it, Thought it might be daydream mode set to clock, so changed that too, but still getting it. Doing my head in!
    12-06-2012 04:13 PM
  5. dunxs1's Avatar
    Go to settings-- apps-- all apps-- clock-- clear cache and data
    I kept getting the same message-really started to bug me, followed these instructions and it seems to have stopped------for now!
    12-12-2012 06:45 PM
  6. CynicX's Avatar
    If all else fails reset the tablet. Thankfully I never had that issue
    12-12-2012 07:43 PM
  7. Daniel Payne's Avatar
    Just received the Nexus 7, updated to Android 4.2.1, added a 2nd User Account, keep seeing this error message even after "clear cache", and "clear data". This OS looks primitive compared to iOS 6.
    12-14-2012 12:03 AM
  8. bimalsyam's Avatar
    I got my nexus 10 yesterday and i started getting this error after using it for couple of hours. Not sure if it started after i added other users. I found this on another site "http://blog.hajma.cz/2012/07/solved-unfortunately-clock-has-stopped.html". But then the comments below indicates its unsuccessful on Nexus 10. Any more updates on this?
    12-27-2012 10:25 AM
  9. anonuk's Avatar
    I had this after my wife also created an account with a clock widget. I tried clearing the data cache on both accounts then rebooted and it stopped crashing till the next day. Now we've just removed her widget, plenty of other ones.
    12-27-2012 10:32 AM
  10. bimalsyam's Avatar
    hmmm... Interesting! Let me try and remove clock widget from other accounts and see. Shall keep you all posted.
    12-27-2012 03:02 PM
  11. bimalsyam's Avatar
    I removed the clock widget from the two accounts i had added and haven't had the issue since then (24 hrs now :-) ). I am OK with this fix.
    12-28-2012 10:53 AM
  12. Davidquagliana's Avatar
    I am having this problem as well. I have tried all of the advice on this thread (except resetting completely). this only temporarily solve the problem, which resurfaces every few days. Does anyone know whether this is a hardware or software problem?
    01-10-2013 10:47 PM
  13. halfnelson's Avatar
    Seems like the clock widget can't be disabled. If I delete it, a new one is back next time I switch accounts. Is this a problem that comes from the simple fact of having multiple accounts? I definitely didn't have it before I added a second account on the Nexus 7.

    None of the above fixes work for me.
    01-25-2013 02:12 PM
  14. zero262's Avatar
    I get the same thing. Very annoying. Only way I have gotten it to stop is to reboot the tablet. Then it comes back a few days later.
    01-25-2013 05:22 PM
  15. mbraidy's Avatar
    I found the solution here and it worked for me
    hajma: [SOLVED] Unfortunately, Clock has stopped
    01-28-2013 02:30 AM
  16. Eman Jwoar's Avatar
    My clock had stopped
    01-29-2013 02:07 AM
  17. swampyuk's Avatar
    I am also getting this problem... I've tried the console fix as above link, but the path folders after data/data/ don't exist.

    Any other ways/suggestions? Desperate....
    05-03-2013 03:56 PM
  18. Dragos Filote's Avatar
    I had it myself too this problem. thinking that I don't need the "HTC weather sync provider" I disabled it.......big mistake. from tht moment always pop-upp on my screen: "Clock Widget errror.............".

    For turn off this message all you have to do( hardly I say between one message and another) is to ENABLE in Settings--->Apps.

    I have noticed the same problem if you disable the ""NEWS" or "NEWS & WEATHER" apps

    Hope helps u
    06-10-2013 11:11 AM
  19. Tan Garcia's Avatar
    You save my day!!!! It works again.
    11-04-2014 08:32 PM
  20. Shlomi Lanton's Avatar
    Any news about this issue?
    I have tried everything (clean cache, reinstalling) and still I get this error message every time that I tried to use the "Timer" in the app.
    I'm on 44S.

    Please help
    01-10-2015 02:59 AM
  21. karianneogsara's Avatar
    Hi! I have the same problems om nexus 7. Both ny clock and now my gmail is repporting this problem. I can not open and my gmailapp after it updated. I have to log on thru chrome to het to ny gmail box . I have tried all your god advices but nothing works. What to do????
    01-29-2015 02:33 PM
  22. Adi Turcu's Avatar
    Hi.had this problem immediately after instaling lollipop.did not want to do much work to sort it.read a few ways to resolve but to no avail.tried to see if it is a easyer way and seen that the ,use network provided in time and date ,and again for the time network provided ,boxes were unchecked ,although clock was showing the correct time.after checking this two boxes clock worked perfectly straight away.hope this will help at least some with this issue.all the best.
    04-03-2015 04:04 PM
  23. Bradley Cook's Avatar
    Do what I did. Just go to Google Playstore and download Kit Kat Clock. Use this new one and just IGNORE the old clock app icon altogether. No need to get technical about it.
    04-27-2015 09:55 AM
  24. Bradley Cook's Avatar
    Didn't work for me! Just install KitKat clock instead!
    04-27-2015 09:56 AM
  25. Planehopr's Avatar
    ***********Update*************POSSIBLE SOLUTION


    I just called Verizon Wireless tech support back. The guy had seen this problem once before and found a fix for it. I haven't seen this fix posted on any website, but it worked immediately. Please let me know if this works for you

    Go to Settings--Date and Time--Select Date Format, and then choose a date format. Once I picked 'regional' the clock worked without the error "unfortunately, clock has stopped"

    Before I tried clearing cache and doing a factory reset You don't have to do this if this "choose date format" works. Please comment and let me know if this helped you. I'm curious if this will work across the board. Maybe even for phones other than Samsung Galaxy S4. I'm stoked!
    laurabward and dagold99 like this.
    05-09-2015 05:16 PM
32 12

Similar Threads

  1. Unfortunately, email has stopped error
    By inval1d in forum Acer Iconia A100
    Replies: 32
    Last Post: 08-21-2017, 11:13 AM
  2. Unfortunately, YouTube Has Stopped.
    By rew001 in forum ASUS EeePad Transformer Prime
    Replies: 19
    Last Post: 05-17-2017, 10:07 AM
  3. Many apps generate "Unfortunately, <app> has stopped."
    By calcite in forum General Help and How To
    Replies: 3
    Last Post: 05-02-2014, 04:10 AM
  4. HTC Sensation XE unfortunately, Gallery has stopped
    By geemix in forum HTC Sensation XL
    Replies: 5
    Last Post: 04-01-2012, 02:07 PM
  5. HTC Sensation "Unfortunately, gallery has stopped."
    By BBxpress in forum T-Mobile HTC Sensation
    Replies: 1
    Last Post: 03-21-2012, 11:53 AM