04-29-2016 11:50 PM
42 12
  1. Skum Skumbanan's Avatar
    I saw your link and it does look nice! I'll look around for it this weekend.. Sure hope they will fix this issue at some point..
    Thx again for your help - much appreciated!

    02-21-2013 11:47 AM
  2. tjhop4292's Avatar
    Best of luck bud!

    Sent from my Nexus 10 using Android Central Forums
    02-21-2013 09:48 PM
  3. Pseudolus_zero's Avatar
    Just wanted to let everybody know that as of 2/2/2013, the Nexus 10 still doesn't work with my Bluetooth keyboard natively. I have to add a paid app to do that. It is unbelievable that a high end tablet like that has not corrected that problem....snip...
    What app did you purchase? How's it working out? Thanks!
    03-27-2013 08:06 AM
  4. Skum Skumbanan's Avatar
    On jb 4.2.2 i'm able to get a bluetooth keyb working flawlessly, but only if that keyboard does not have any kind of tracking device or mouse or anything... This is without apps or anything. I ended up buying a keyb, wich is natively intended for ipad, but i guess running standard bluetooth stack...

    03-27-2013 08:21 AM
  5. NexusSchmexus's Avatar
    tjhop4292 said: "- The problems we're referring to are OS based, not device based. If you're experiencing problems on one device with 4.2, they will be there with another. Trust me, it happened to me with the galaxy nexus/nexus 10. So my guess is that it wouldn't work fully/well with the nexus 7 either."

    Did you just make this statement up all by yourself? I have a Galaxy Nexus on 4.2.2 and a Nexus 10 with 4.2.2 also. I also have the Motorola wireless Bluetooth keyboard with trackpad that is in question. The keyboard pairs perfectly and works as a keyboard and trackpad with my Galaxy Nexus but it does not work with my Nexus 10 (pairs but does not show up as an input device and does not work as either a keyboard or trackpad).

    [edited by moderator]
    06-06-2013 08:09 AM
  6. tjhop4292's Avatar
    [quoted post deleted by moderator]

    First and foremost, I started this thread months ago with the intention to find out what the problem was and who else was experiencing it. If you're not going to contribute, let alone be nice about it, then quite simply there's no need for you to say anything.

    And yes, I did say that (you should know that though, seeing as you quoted me). It was based on my own experience of testing on ~10 devices, in addition to the others who have shared their stories/problems earlier in the thread. In my experience with the galaxy nexus, it paired but did not work. If it somehow works for you, then good, I'm happy you don't have a problem. But you say it doesn't work on the nexus 10 either with literally the exact problem that caused the creation of this thread. I fail to see how that helps your argument or causes people to trust you over me, especially since your argument is mostly an attack of character.

    Please follow the golden rule, and good luck with your problems with the nexus 10. Have a good day, my friend.
    06-06-2013 12:52 PM
  7. NotJustAPhone's Avatar
    Keep the discussion civil. Personal attacks and insults will not be tolerated.

    Sent from my Nexus 4
    06-06-2013 01:03 PM
  8. PlanetPluto7's Avatar
    I have an s3, nexus 7 and nexus 10. Android bluetooth is broken in a flakey manner. Sometimes yes sometimes no, often maybe. It's Android. Tablets are worse.
    06-26-2013 11:59 AM
  9. PlanetPluto7's Avatar
    Yea. My N7 and N10 might see a keyboard and pair once but after that the tablet never can find the keyboard again. Using some Brokstone flexible keyboards mostly but any other keyboard is the same. Lots of repeating keys too. My S 3 phone seems like no problem finding the keyboards; sometimes while sitting on the N 10. Too bad I can't rip out the N 10 screen and tape it to the phone.
    06-26-2013 12:09 PM
  10. mdgodfrey's Avatar
    Here is what I found:
    Problem: Was trying to connect Apple wireless bluetooth Keyboard to my Nexus 10. Seemed to be pairing but keyboard continued to show double blinking green light (pairing mode).
    Tried all day to get it to work. Connected apple keyboard to windows 7 laptop, to macbook pro, etc. no problems with them. so I knew the keyboard was working.

    Solution: Decided to take my Nexus 10 to a remote location away from all other computers and bluetooth devices. went through the procedure to connect it via bluetooth and it worked perfectly.

    some other variables: turned off WiFi, Pulled batteries out of Apple keyboard and put them back in and went back into pairing mode before trying from remote location.

    Note: there are many videos showing how to pair bluetooth devices to the Nexus 10 so I'll not go through the procedure here unless it is needed.

    So what was the problem? The problem was between a Macbook Pro, another Apple Wireless Bluetooth keyboard, an older Ibook, and Lenovo Thinkpad, there was some kind of interference or conflict. By removing the Nexus 10 and Apple Keyboard from range of all those devices, the interference/conflict was no longer keeping the pairing from success.

    Happy Pairing...
    07-01-2013 10:09 PM
  11. MrsLaLaa's Avatar
    I have a Poetic Bluetooth keyboard and it was working perfectly. Now when I try to connect the passkey or password, it won't stay visible long enough to input it into the keyboard. It keeps giving an error saying incorrect passkey before I'm able to do anything. This is the second keyboard of the same kind cause I thought it was the keyboard. Any help would be appreciated. Another thing is that, it has been working after the 4.2.2 update.
    07-19-2013 12:35 PM
  12. tjhop4292's Avatar
    Hey guys.

    I'm not sure how many people are still following this thread, but I just wanted to check in. I personally have finally settled on the Logitech k810 keyboard. I've had no problems with it at all on 3 devices, different android versions, and different ROMs as well, and highly recommend it to anyone if they are looking for a new keyboard (if you can find one cheap that is, these things are expensive).

    Anyway, I think that about concludes my chapter of this headache. Regardless, I highly encourage other people to keep posting here with what works/doesn't work. Hopefully it'll help someone else, or maybe someone will be able to help you. Best of luck everyone.
    10-15-2013 04:56 PM
  13. Ian Python's Avatar
    I have a similar problem. Motorla kz500 v122 keyboard. It will pair but then fail to work as a keyboard with my Note 3.
    After pairing on the note 3, input changes to the extent that screen based input no longer works with swipe, but their is no response to any input on the kz500. Note 3 is running android 4.3.

    Older note 1 running Android 4.1.2 works perfectly with the kz500, as do windows PCs.

    Did someone say a paid app overcomes this? Still do not understand the theory that newer versions of android no longer support what older versions support.
    11-05-2013 10:22 PM
  14. Skum Skumbanan's Avatar
    Android 4.4 on Nexus 10. Motorola kz500 v122 will connect but do not function. My native Ipad bluetooth keyboard without trackpad works flawlessly - which it did not on android 4.3. Something changed on the bluetooth stack, but still no cigar with tracpad devices...
    11-28-2013 01:54 AM
  15. E-Sam Fugger's Avatar
    I'm on android 4.4 and the Bluetooth is getting real funky... And not the good kind either, the stinky kind that pairs my keyboard but won't let me do shyte with it. Currently the only solution is to retrograde your OS to something archaic that will probably destroy a bunch of other functions. Anyone got a solution? Anyone! >:/
    05-21-2015 06:19 PM
  16. E-Sam Fugger's Avatar
    Mine don't come up as an input device at all, pairs, then just sits there looking good.
    05-21-2015 06:27 PM
  17. some_glean's Avatar
    Boy did I ever come late to this party/cold case. Well I bought the keyboard with trackpad and it doesn't work with a Nexus 6 running 6.0. I also have a full size motorola keyboard without pad, and a somewhat shrunken motorola keyboard and it had a trackpoint nipple thing. Both of those work fine. I bought the keyboard because I really like the feel typing on it, I assume correctly it was like the other full size keyboard and they added the keys that where missing, like the Page Up and Down, and Home key. The manual says the battery life is 7 hours, and my other keyboard the battery life is months so I assume the trackpad really sucks up the juice.

    I was hoping this story would have a happy ending, I read pretty much all the posts, but no such ending tonight.

    I need to decide whether to return it for I have to pay return shipping and only paid $16 for it.

    People who sell this should have a disclaimer, nexus XX is bad news. Three people mentioned this problem in amazon reviews - no review with Nexus got it to work.

    By the way, I also could not get the keyboard to work on Linux Mint 14.
    04-29-2016 11:50 PM
42 12

Similar Threads

  1. Why is our device not compatible with the new YouTube app?
    By MannyZ28 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 19
    Last Post: 02-20-2017, 08:45 AM
  2. Is anyone else noticing "device is not compatible with this item"
    By f75gunslinger in forum Verizon Fascinate
    Replies: 9
    Last Post: 01-23-2012, 02:43 PM
  3. has anyone noticed that voice to text is not working after the GB 2.3 upgrade?
    By mushedroom#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 06-13-2011, 04:47 PM
  4. Replies: 1
    Last Post: 08-31-2010, 05:13 PM
  5. Anyone know how to set-up a Zeemote controller with the DINC?
    By AceBoonKoon in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 08-31-2010, 05:13 PM