1. mothershipload's Avatar
    After just 3 weeks, the camera can't be accessed. Got the error message when I tried to open up the camera. What can I do now?
    05-05-2013 02:22 AM
  2. Devlyn16's Avatar
    Have you tried power cycling the device?
    05-05-2013 06:54 AM
  3. mothershipload's Avatar
    That did it. I tried turning it off and on last night, didn't work. But just now, it did.
    05-05-2013 11:29 AM
  4. loki04's Avatar
    Me2, same w/u ,,,,why??????
    09-05-2013 08:50 AM
  5. Emad Khan2's Avatar
    Try uninstalling the last cam app u installed..
    11-19-2013 03:24 AM
  6. franzkaz's Avatar
    HI, I keep getting can't connect to the camera error. Please help me. I am not techy and this tab is for my daughter. its asus memo pad

    12-13-2013 05:09 PM
  7. WeAreNotAlone's Avatar

    Ok guys and gals I see a lot of people asking about the camera all of the suddenly not working but I do not see people making follow up posts.

    I have 2 ASUS Memo pad 170CX's running 4.4.2 about 4 weeks old with very little runtime on them. Mtg date 2014-10 or so.

    On one all,of the sudden unit#2 cam when activated brings up stock camera app briefly, then exits saying 'Camera not found.'

    Did a FACTORY RESET TWICE, booting into OS and doing a straight login without linking table booting and hitting.camera icon resulting in SAME CAMERA NOT FOUND ERROR MESSAGE.
    As I may have a day or so to return the device to the vendor than having to pay to RMA it I like many others would appreciate into on how issue was resolved.

    Power cycle device.
    Uninstall any non stock camera apps (I had no other cam apps installed)
    Try installing another cam app resulted in stock app being called up with same error message.
    Do RESET OF DEVICE which deletes personal data on device, EG Factory Reset.

    Q: Are there any apps like device manager in Windows to see if OS sees the cam?

    Is there a way to uninstall, then reinstall stock cam app?
    01-27-2015 10:41 AM

Similar Threads

  1. Can't connect to camera?
    By sahmd in forum Verizon Galaxy Nexus
    Replies: 57
    Last Post: 04-02-2017, 03:18 AM
  2. Can not connect to camera error fix?
    By gitit20 in forum Motorola Xoom
    Replies: 5
    Last Post: 11-05-2013, 06:42 AM
  3. can't connect to camera error
    By Dada Moncawe in forum Android Apps
    Replies: 0
    Last Post: 01-17-2013, 08:42 PM
  4. SGS3 can't Connect to Android Transfer in Camera (PTP) mode.
    By Andre Kleijn in forum T-Mobile Galaxy S III
    Replies: 0
    Last Post: 12-17-2012, 08:54 PM
  5. Can't establish a reliable data connection to the server
    By adolfo.diaz07 in forum LG Optimus S
    Replies: 1
    Last Post: 11-15-2011, 01:21 PM