1. neonworm's Avatar
    I just updated my Nexus 10 to 4.3 and whenever I try to download something from the Google play store I get this message. And I accidentally cleared the data for Google play services.

    07-26-2013 06:29 PM
  2. Slender Troll's Avatar
    Force stop it, then log out then back in.

    Sent from my Nexus 4 using Tapatalk 4 Beta
    07-26-2013 06:35 PM
  3. jrhodes973's Avatar
    I also have the same problem. I cleared the Google Services Framework to get JB 4.3 OTA to install. The problem began after that. I tried the force stop and log out then log in on the Google play service. That didn't fix it.

    Sent from my Nexus 10
    07-26-2013 06:49 PM
  4. rswain64's Avatar
    Try removing your gmail account from <<<Settings<<<Accounts. Then readd you gmail account.
    Slender Troll and jrhodes973 like this.
    07-26-2013 06:52 PM
  5. Racso14's Avatar
    Try removing your gmail account from <<<Settings<<<Accounts. Then readd you gmail account.
    Had the same issue as OP and did this and it worked. Funny thing is the framework thing didn't get me the update sooner, but I got it when I got home from work anyway... Impatience...
    07-26-2013 08:31 PM
  6. Devlyn16's Avatar
    I had the same problem. I had to delete my google account, stop framework, appmstore and clear cache and data from both, re add the gmail account, then reboot.
    07-26-2013 08:47 PM

Similar Threads

  1. Nexus 7 Power/Sleep Button problems
    By anville in forum Google Nexus 7 Tablet (2012)
    Replies: 10
    Last Post: 09-29-2015, 04:05 PM
  2. Error installing 4.3, now what?
    By tmaze in forum Google Nexus 7 Tablet (2012)
    Replies: 22
    Last Post: 01-20-2014, 01:07 AM
  3. Replies: 13
    Last Post: 07-28-2013, 11:43 PM
  4. Reset Google Now
    By SuperCK in forum General Help and How To
    Replies: 1
    Last Post: 07-27-2013, 12:58 AM
  5. Nexus 10 Which Stylus
    By gollyfrogs in forum Google Nexus 10 Tablet
    Replies: 0
    Last Post: 07-26-2013, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD