1. sunieel's Avatar
    I have nexus 10, my camera was working fine but now it says can't connect to camera. I reset my tab, it doesn't work. Help
    07-28-2013 09:46 AM
  2. patruns's Avatar
    Factory reset....
    07-28-2013 04:30 PM
  3. sunieel's Avatar
    Did it doesn,t work. Any idea??????
    07-31-2013 06:33 AM
  4. patruns's Avatar
    Did you drop the device? Are you using the stock camera app? If a factory reset doesn't work i suspect a hardware problem. Might wan to make a warranty claim.
    07-31-2013 08:07 AM
  5. Peter Mason's Avatar
    Mine is doing exacty the same since the update to 4.3, might well be a software problem I suspect, as you found a factory reset has made no difference whatsoever.

    Having said that just spoken on the phone to google and they're RMA'ing the unit, that makes three nexus 10's in as many weeks as my first unit had a hardware problem stopping it from charging correctly, not very impressed with the Nexus experience to date!
    07-31-2013 01:37 PM
  6. sunieel's Avatar
    What is stock camera??
    08-03-2013 10:08 AM
  7. kim2kimi's Avatar
    Stock Camera is the inbuilt original camera app. Please post here if anyone finds fix to the bug.
    08-08-2013 11:40 PM
  8. kim2kimi's Avatar
    Ok fixed the problem!!!!!
    It had to do with the permission settings with apps.
    This will work if your running 4.3. Download permission manager from the play store. And check setting for the camera app (gallery) and allow the app to access camera. And that's it.
    08-12-2013 11:31 AM
  9. Atlas Mugs's Avatar
    didn't work for me. Since 4.3 upgrade, I have no mobile access, no camera. Nice.
    09-11-2013 08:48 AM
  10. alexandrehardt's Avatar
    When my Nexus 10 received an update to Android 4.4.2 the camera stop working ("can't connect to the camera"). I have already tried a factory reset, but it didn't solve the problem. Permission Manager is not available for Android 4.4.2. Any ideas on how to contact Google to help me out?
    01-26-2014 06:55 AM
  11. ibmnasa69's Avatar
    Are you talking about an external camera connected by wifi, or the camera that comes as part of the tablet itself? "My camera" isn't very descriptive...
    01-26-2014 04:42 PM
  12. alexandrehardt's Avatar
    In my case I'm talking about the camera that comes as part of the tablet itself.
    01-26-2014 05:42 PM
  13. chris almond's Avatar
    Hi, I have the same problem, did you finally get a fix? If so can you share please.
    04-19-2014 03:16 PM
  14. Aakar Desai's Avatar
    So I did find a solution - it was to do with USB Debugging (yeah. Seriously)

    Although this was on Nexus 7, it might work for you as well:

    Go to Settings -> Storage -> Click the three dots on top right -> Select USB Computer Connectivity -> Make sure Camera (PTP) is checked.

    Voila. Camera functions.
    05-07-2014 12:00 AM
  15. jenna bass's Avatar
    The same thing is happening to mines, any ideas how to fix it?
    03-30-2015 07:42 AM
  16. Noeleen Murphy's Avatar
    Did anybody get to the bottom of this, none of the above have worked for me... any advice
    11-27-2016 12:09 PM

Similar Threads

  1. my phone crash after update to android 4.3
    By avolfman in forum Google Nexus 4
    Replies: 10
    Last Post: 10-13-2014, 04:29 PM
  2. Can I root my HTC EVO 4g ??????
    By Vanessa Austin in forum HTC EVO 4G
    Replies: 4
    Last Post: 12-21-2013, 12:04 AM
  3. From the 30th to the 7th
    By llamabreath in forum The Android Central Lounge
    Replies: 19
    Last Post: 08-05-2013, 08:18 PM
  4. Phone won't connect to PC via BT
    By Nemesis-X in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-28-2013, 11:57 AM
  5. Slim case for S4 that allows sound to come through?
    By michko in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-28-2013, 11:26 AM