1. Sam Nel's Avatar
    Hey all, bought a Nexus 10 this week and really pleased apart from one thing...The wifi.

    In my house I've got the main modem/router downstairs and use a 2nd router upstairs as a wifi bridge. Now all my phones including a nokia lumia, a Desire and one s, a Samsung s3, and also my laptop, netbook and wife's tab2 all switch automatically to the stronger signal of the bridge router when upstairs. However my new Nexus 10 doesn't. When I'm near the wireless bridge router upstairs my nexus stays on the low signal of the downstairs router. The only way I can connect to the stronger signal when either going downstairs or going upstairs is to turn the wifi off and then turn it back on when near the particular router I want to use!

    This is annoying to say the least and I can't work out why it's not auto connecting to the stronger signal when every other device does, or how to change it?

    If it helps my nexus is running 4.3 and I've tried turning off wifi optimisation, tried just using 2.4ghz wifi?

    UPDATE:

    Right a little update on this. I downloaded a few wifi apps to try to find if it's a software or hardware fault.
    Here are some pics to show what I mean in the post above.



    This pic shows my main router which the tablet stayed connected to even though I was a foot from the bridge which had a strong signal. Like I said earlier, every other device I run automatically switches over so it's not a router setup problem.



    This pic shows what my tablet shows in the wifi settings. In the notification bar it shows no reception and if I run speedtest no speed either, yet shows as full signal below?

    I changed the settings in the app to ignore networks with a certain level of reception and find a stronger network. Hey presto my nexus auto connects to the strongest signal from either of my router/bridge when going upstairs or downstairs. Turn the tablet off, back on again and don't start the wifi app, back to not auto changing to the strongest signal!

    So this is definitely a software issue with 4.3 it seems? Anyone else had this one?
    11-09-2013 04:22 PM
  2. wetink's Avatar
    In settings can you just tell it to forget the one that you don't want it to use? If not you can set it back by just picking it and putting the password back? I'm having Wi-Fi problems with Wi-Fi as well. Lately when I boot I have to turn on Wi-Fi manually. It's easy to do because I found a widget that I have to tap. In a way it's better because my battery last longer, because a lot of the time I am just reading a book, but it pisses me off because I can't figure out why it's doing it after not doing it for the first nine months I owned it. I hate computer mysterious weird crap. Good luck with your problem.

    Sent from my Nexus 10 using AC Forums mobile app
    11-14-2013 07:03 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-29-2014, 09:43 AM
  2. Replies: 30
    Last Post: 03-30-2014, 08:57 PM
  3. Samsung Galaxy Note 10.1 (2014) College Student considering note 10.1
    By ewgrosschris in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 8
    Last Post: 12-14-2013, 03:34 PM
  4. Terrible Image Resolution on Google Play Movies
    By too lame to come up with a good username in forum General News & Discussion
    Replies: 6
    Last Post: 11-13-2013, 06:17 AM
LINK TO POST COPIED TO CLIPBOARD