1. hannsoft's Avatar
    I don't see any chatter on the 4.4.1 and the just released 4.4.2 updates. They haven't gone out OTA yet I know, but has anybody sideloaded?

    Sent from my Nexus 10 using Tapatalk 4
    12-09-2013 05:34 PM
  2. fixerdude's Avatar
    Yep, installed (sideloaded) 4.4.2 just now. Too early to tell if there are issues.

    Sent from my Nexus 5 using Tapatalk
    12-09-2013 05:52 PM
  3. hockey9592's Avatar
    I just got the OTA update today. Installed and seems to be a little smoother. Definitely no rush though to sideload it IMO
    12-09-2013 05:53 PM
  4. hannsoft's Avatar
    Has the tablet-optimized settings screen returned in either version?

    Sent from my Nexus 10 using Tapatalk 4
    12-09-2013 06:25 PM
  5. cegabq's Avatar
    I've got it for my 2012 Nexus 7; don't have it yet for my 10; just being patient & not worrying about side-loading
    12-10-2013 01:33 AM
  6. wendyb1952's Avatar
    Got the 4.4.2 update here in UK this morning. However, MX player does not now work. Does anyone know if any of the codec versions are compatible as add-ons to the base version for this update?
    I should mention this is the Nexus 10.
    12-10-2013 05:21 AM
  7. Devlyn16's Avatar
    Got the 4.4.2 update here in UK this morning. However, MX player does not now work. Does anyone know if any of the codec versions are compatible as add-ons to the base version for this update?
    I should mention this is the Nexus 10.
    based on my experiance MX ususally takes up to 2 weeks to update thir app after a new version of android is released.
    wendyb1952 likes this.
    12-10-2013 09:21 AM
  8. paintdrinkingpete's Avatar
    I had the 4.4.2 update waiting on my tablet when I got home from work yesterday...I didn't even know it had been released!

    Since I'm rooted (stock), I just installed the update manually in CWM...didn't have any problems.
    12-10-2013 09:55 AM
  9. hannsoft's Avatar
    4.4.2 came in this afternoon. Happy to have the latest cut.. the reason I'll remain a Nexus man.

    Hopefully we'll go back to tablet-optimized settings screens in .3!

    Sent from my Nexus 10 using Tapatalk 4
    12-10-2013 11:02 PM
  10. mastaofdacat's Avatar
    I got here in Houston on my tab not long ago. Only thing I noticed is the clang noise tone my keyboard makes when I hit the space bar.

    Sent from my Nexus 10 using Tapatalk 4
    12-10-2013 11:34 PM
  11. Devlyn16's Avatar
    WOW 4.2.2 was waiting mon my N10 and my Son's N7 [2013] when I awoke this morning. It seemed so odd I double checkd my Moto X to make sure it wasnt waiting on it as well
    12-11-2013 10:47 AM
  12. layout98's Avatar
    Yep, 4.4.2 for Nexus 10 OTA yesterday.
    12-11-2013 05:51 PM
  13. matty3054's Avatar
    Does anyone know if the Optimum app still works on the Nexus 10 following the 4.4.2 update? I've heard conflicting reports and plan on purchasing next week.

    Thanks!!
    12-11-2013 07:22 PM
  14. dave1216's Avatar
    Still have issue of not being able to turn pages in play books. Don't really want to get into system cache to fix. How do you best contact developers?
    12-11-2013 07:36 PM
  15. mobrules's Avatar
    I got the update last night. Calendar is now gone and won't redownload. I get error message 24. Whatever that means.

    Sent from my Nexus 10 using AC Forums mobile app
    12-11-2013 10:18 PM
  16. StLouisMan2's Avatar
    My Nexus 7 Tablet 2012 went from 4.4 to 4.4.2 OTA this afternoon. No 4.4.1 ever arrived though. Preliminarily, it seems to have solved my 4.4 upgrade problems.

    Sent from my Nexus 7 using AC Forums mobile app
    12-11-2013 10:28 PM
  17. JasW's Avatar
    It was waiting for me when I got home last night. I don't notice anything really different. Then again, I rarely do.
    12-12-2013 10:54 AM
  18. WVTip's Avatar
    Got the N10 OTA yesterday and loaded without issue and all seem to be working fine. I'm in Charleston, WV.
    davinwv likes this.
    12-12-2013 10:55 AM
  19. nethan's Avatar
    I got the OTA update pushed to the tablet (rooted) and somewhere during the install it got an error and crashed. Now, when I restart it I get the Google logo and then it hangs on the 4 spinning balls. I was able to boot it into download mode just fine to push the factory 4.4.2 rom (I'm ok with everything being wiped) to it with ODIN but I can't get ODIN to see the thing. I *think* I've got all the drivers installed from before but because I can't actually boot the tablet up I don't know how to check that I've got everything.

    Any ideas?
    12-13-2013 03:29 AM

Similar Threads

  1. Nexus 7 won't update to 4.4. Gives error message.
    By scolson1 in forum Google Nexus 7 Tablet (2012)
    Replies: 22
    Last Post: 12-27-2014, 05:33 PM
  2. 4.3 Update Help
    By allhall in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 03-10-2014, 07:20 AM
  3. Just got the 4.4.2 update
    By el3ctronics in forum Google Nexus 5
    Replies: 105
    Last Post: 12-12-2013, 12:10 PM
  4. What has changed in the 4.4.2 Update?
    By Jacob29 in forum Google Nexus 4
    Replies: 14
    Last Post: 12-11-2013, 10:53 AM
  5. Video themes are deleted after update
    By ceescoenen in forum HTC One M7
    Replies: 0
    Last Post: 12-09-2013, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD