1. weamish's Avatar
    Keep running across apps/locations where pinch-to-zoom doesn't work. Is that an Android issue? (pinch seems to work much better on ipad)
    02-19-2014 04:31 PM
  2. zkSharks's Avatar
    It depends on the specific interface you're dealing with. Android user interface components (called 'Views') can be dropped directly into third-party apps, meaning that gestures will work the same way they work anywhere else those interface elements are present (whether in third-party apps or Android itself). In other cases, third-party developers alter the code for these Views to modify or add functionality. In this case, depending on what the developer does, gesture support may be changed, removed, or simply unaffected.

    Google has relatively recently adopted a new zoom gesture, which can be used in Chrome, Google Maps, Google+ Photos, and more. It's a standard double-tap on the screen, but before lifting your finger from the second tap you can drag up or down to change the zoom level. At first, the gestures needed some unification, but they've since been adjusted.
    02-19-2014 06:26 PM
  3. weamish's Avatar
    Thanks Patrick. As a practical matter, the ipad appears to do a much better job with this - haven't run across any apps or sites where zoom doesn't work. But on the Nexus it appears to be the rule rather than the exception, that zoom does not work. Hate to dump the Nexus, but would need to find some way around this to make sites readable. Tried the double tap method, was unsuccessful.
    03-16-2014 09:19 AM
  4. Umass021's Avatar
    Sounds like it might be your tablet that's the issue. I have never noticed a pinch to zoom issue on websites or pictures ever. I wonder if it has to do with your touch screen.

    Sent from my Nexus 10 using AC Forums mobile app
    03-17-2014 02:30 PM
  5. weamish's Avatar
    Thanks Umass. Wonder if someone could check the imdb app - does pinch zoom work for you? That's one of the apps where it works on the ipad but not on the Nexus for me.
    03-18-2014 09:33 AM
  6. Umass021's Avatar
    I tried the app....what are you trying to pinch to zoom in it? Don't forget they are built separately so they may have features in one and not the other.

    Sent from my Nexus 10 using AC Forums mobile app
    03-18-2014 10:20 AM

Similar Threads

  1. New to Samsung Galaxy S4 Active
    By Nakia Johnson1 in forum Samsung Galaxy S4 Active
    Replies: 5
    Last Post: 02-24-2014, 10:30 PM
  2. Best Note App to Utilize the SPen??
    By zapfrog in forum Samsung Galaxy Note 3
    Replies: 17
    Last Post: 02-23-2014, 08:56 AM
  3. Hi! New to Android, finally jumping up to a smart phone
    By markag6 in forum New to the Forums? Introduce Yourself Here!
    Replies: 25
    Last Post: 02-20-2014, 11:08 PM
  4. Galaxy ace 2 unable to connect to network
    By robk5589 in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 02-19-2014, 03:34 PM
  5. No operating system, can't link mobile to kiers
    By creyven in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 02-19-2014, 02:35 PM