1. danni_dougal's Avatar

    I have been having trouble with a few apps on my tablet. I keep getting the above message when I try and open Youtube and now it's the same with BBC iPlayer, which I only recently downloaded. I've had it with a couple of other apps too but these are the main ones. Any ideas as to what I can do? I really need iPlayer up and running by next weekend.

    03-23-2014 07:35 AM
  2. Aquila's Avatar
    The first thing that I would recommend is to uninstall updates or uninstall each app and then reinstall them. Some of the wiser among us may recommend clearing your app cache as well. I'm assuming both apps came from the Google Play Store?
    03-23-2014 07:41 AM
  3. danni_dougal's Avatar
    Yeah, iPlayer came from the Play Store this morning. When I first got my tablet it synced my google account with my phone, so all the apps I had on my phone came over to my tablet, youtube being one of those. Can't remember if that's ever worked on my tablet or not
    03-23-2014 07:44 AM
  4. danni_dougal's Avatar
    Right, so I uninstalled updates for Youtube and now that's working. Can't get iPlayer to work though - uninstalled and reinstalled and tried to clear cache but still exactly the same
    03-23-2014 07:53 AM
  5. Golfdriver97's Avatar
    Right, so I uninstalled updates for Youtube and now that's working. Can't get iPlayer to work though - uninstalled and reinstalled and tried to clear cache but still exactly the same
    Try clearing cache on recovery, like NIT suggested. Here si how: http://forums.androidcentral.com/goo...tion-wipe.html
    03-23-2014 09:16 AM
  6. danni_dougal's Avatar
    Got it working now. Thanks for your help!
    03-23-2014 11:16 AM
  7. Golfdriver97's Avatar
    Glad it worked. See you around the forums.

    From a Sprint Moto X using AC Forums app
    Aquila likes this.
    03-23-2014 12:21 PM
  8. rahma hassan's Avatar
    I have a big problem with Galaxy apps. When ever I wanted to open it it says ((Unfortunately, Galaxy apps has stopped.)) This problem was about from two months ago. I tried every thing to clean the cache and data. I also delete it and installed it again but it doesn't work and this is the only app that says that. I have this problem on my Galaxy Note 3 . I hope to find the fix of this problem because it really maks me mad.
    Thanks , yours
    09-28-2014 02:21 PM
  9. inforaid's Avatar
    Errors are an integral part of any gadget or device. But it becomes necessary to fix them as they cause problems in using your gadgets fluently. Android devices also have many errors and one of most common error in Androids is "Unfortunately, the app has stopped" error. It is very annoying as it interrupts any task you were doing and you will lose your progress. There are several easy methods to fix this problem.

    How to fix "Unfortunately, the app has stopped" error in Android

    Method 1: Clear Cache and data of the app causing problem.
    Unfortunately (app) has stopped working-fix-google-play-store-error-110-compressed.jpg

    Method 2: Clear RAM.
    Unfortunately (app) has stopped working-cleear-ram-compressed.jpg

    Method 3: Update app or Software.
    Unfortunately (app) has stopped working-sc20150217-220907.png

    Method 4: Uninstall/Re-install the App.
    Unfortunately (app) has stopped working-uninstall-app.png

    Method 5: Reset Factory Data.
    Unfortunately (app) has stopped working-reset-compressed.jpg

    Hope your problem is solved by now
    For more help visit Inforaid
    02-19-2015 12:45 PM
  10. Nathnael Ghebrecristos's Avatar
    I also have a problem when I opened up Pokemon go it said unfortunately Pokemon has stopped to fix it I've cleared data cache, soft reset, and install and and reinstall, but I don't want to factory reset it.
    08-09-2016 01:02 PM
  11. Anime Wolfgal's Avatar
    I have the same problem, but when i tried all of the things to fix it, it still doesn't work, can you please help
    01-04-2017 03:30 AM
  12. Appslova_com's Avatar
    There are lots of users who are facing same error. I was also one among you but fortunately I was able to fix the error by Removing unwanted launcher.

    You guys can see other plenty of other solution How To Fix "Unfortunately App has Stopped" Error in Android - AppsLova.com Here.

    I hope it will help you.
    05-03-2017 06:11 AM

Similar Threads

  1. Office app
    By adipabeta in forum Android Apps
    Replies: 4
    Last Post: 05-19-2015, 06:10 PM
  2. Facebook Messenger App: Any users out there?
    By jtinder in forum General News & Discussion
    Replies: 21
    Last Post: 10-01-2014, 07:47 PM
  3. problem with getting out from app
    By ntamim2006 in forum Google Nexus 5
    Replies: 2
    Last Post: 03-23-2014, 12:31 PM
  4. App concepts/designs
    By mathematiker in forum Moto 360
    Replies: 1
    Last Post: 03-23-2014, 09:54 AM
  5. Replies: 0
    Last Post: 03-23-2014, 05:13 AM