1. mdhankins's Avatar
    I decided earlier this morning to try going back to Kitkat after battling every day with Wifi issues. I don't have much experience with Android like this, but I work with Solaris every day. Flashing Android can't be that much more complicated than updating OBP on an old SPARC box (or so I thought).

    I found the article below on pcadvisor, which said to follow the instructions for how to install Lollipop from the factory images, just choose the image for Kitkat instead. Sounded pretty easy.

    (nevermind I can't post links)

    At this point my tablet is stuck at what I believe is called the fastboot screen.

    (I'd post a picture, but I am getting errors posting this message which I think may be related to the pic. If I can I will post the pic in another message).

    When I run "flash-all", I get this:

    C:\Program Files (x86)\Minimal ADB and Fastboot>flash-all
    erasing 'boot'...
    OKAY [ 0.029s]
    finished. total time: 0.030s
    ******** Did you mean to fastboot format this partition?
    erasing 'cache'...
    OKAY [ 0.034s]
    finished. total time: 0.035s
    erasing 'recovery'...
    OKAY [ 0.027s]
    finished. total time: 0.028s
    ******** Did you mean to fastboot format this partition?
    erasing 'system'...
    OKAY [ 0.035s]
    finished. total time: 0.035s
    ******** Did you mean to fastboot format this partition?
    erasing 'userdata'...
    OKAY [ 0.193s]
    finished. total time: 0.194s
    sending 'bootloader' (1280 KB)...
    FAILED (data transfer failure (Unknown error))
    finished. total time: 5.008s
    rebooting into bootloader...
    ^CTerminate batch job (Y/N)? y

    I have tried running flash-all a few times after restarting the tablet with the same result each time. I have also tried from the tablet using the volume rocker buttons to change the words there from "Start" to "Recovery Mode", then either leaving it that way or pressing the power button to select the option that was selected. When doing that, it just restarts the tablet so I am assuming that is not the correct thing to do. I read in some other article that is how to get into Recovery Mode, but it may have been for an older firmware version.

    Anyway, I'm stuck at this point with a bricked tablet. Any assistance would be very much appreciated.
    Attached Thumbnails Nexus 10 - Trouble going back to Kitkat from Lollipop-2014-11-30-11.36.57.jpg  
    11-30-2014 02:55 PM
  2. rhea's Avatar
    Looks like you didn't get the new files written to your device. Try Wug's NRT . It allows you to install from a soft-brick or bootloop. Technically, you are at bootloader so you should be able to manually fastboot flash the images from CMD prompt. This requires downloading and extracting files to your ADB folder.
    You are at the bootloader/fastboot screen. It requires a button combo (pwr&vol+, I think) to get to recovery.
    (while holding down the Power button, press the Volume Up button.
    Use the volume buttons to scroll to "Wipe data/factory reset," then press the Power button to select it.
    Scroll down to "Yes - erase all user data," then press the Power button to select it.
    Note: If your tablet becomes unresponsive at any point during these steps, you can restart it by holding down the Power button for several seconds.)
    The button thing can be tricky--exactly the same time and hold for a few seconds then release. I generally run rooted with custom recovery so I forget exactly how it works. This will only work if there's still a system on your tablet. With Wug's, it's done for you. This requires a Window OS.

    Feel free to PM me if you don't get the help you need online.
    mdhankins likes this.
    11-30-2014 03:31 PM
  3. mdhankins's Avatar
    Unfortunatley Wugs didn't get me any further than the method I tried previously. When it finally finished downloading the firmware image and it tried to install it, I got similar errors. Was I supposed to put the tablet in some other mode? It is sitting at the fastboot screen, with start in the left hand corner.


    Flash Stock + Unroot...
    ------------------------------------------------------------------


    erasing 'boot'...
    OKAY [ 0.029s]
    finished. total time: 0.030s
    ******** Did you mean to fastboot format this partition?
    erasing 'cache'...
    OKAY [ 0.034s]
    finished. total time: 0.035s
    erasing 'recovery'...
    OKAY [ 0.025s]
    finished. total time: 0.027s
    erasing 'system'...
    FAILED (command write failed (Invalid argument))
    finished. total time: 0.006s
    ******** Did you mean to fastboot format this partition?
    erasing 'userdata'...
    OKAY [ 0.193s]
    finished. total time: 0.194s

    sending 'bootloader' (1280 KB)...
    FAILED (data transfer failure (Unknown error))
    finished. total time: 5.006s
    rebooting into bootloader...
    OKAY [ 0.002s]
    finished. total time: 0.003s

    sending 'boot' (4784 KB)...
    FAILED (data transfer failure (Unknown error))
    finished. total time: 5.009s
    rebooting into bootloader...
    11-30-2014 04:37 PM
  4. rhea's Avatar
    Post this log here http://forum.xda-developers.com/show....php?t=2015467
    Wug is very active in the forums.
    Sent from my Nexus 5 using Tapatalk
    12-04-2014 08:52 AM
  5. rhea's Avatar
    Did you get my PM or see the response?


    Sent from my son's iPad using Tapatalk
    12-08-2014 03:36 PM
  6. mdhankins's Avatar
    Yeah. I did post a message there, but no one responded. Fortunately I got it figured out though. I followed the manual flashing instructions using a Linux box. That worked great. I'm guessing my Windows box had a driver issue or something.

    Thanks for the follow up.
    12-08-2014 03:49 PM
  7. rhea's Avatar
    I saw no response so I made reference to it. Glad you got it worked out. Wug said the messages were indicative of bad USB connection.


    Sent from my son's iPad using Tapatalk
    12-09-2014 05:55 PM

Similar Threads

  1. I was finally able to root LGL34c LG Optimus 34c Heres How.
    By Andrea Popejoy in forum LG Optimus L
    Replies: 8
    Last Post: 08-14-2016, 02:52 PM
  2. Got a Nexus 6 yesterday....
    By Darren Ingram in forum Google Nexus 6
    Replies: 5
    Last Post: 12-07-2014, 01:20 PM
  3. Lollipop upgrade slowly crashed Nexus 4
    By LindaRoy in forum Google Nexus 4
    Replies: 1
    Last Post: 12-01-2014, 02:34 AM
  4. Protective coating on the back??
    By jmrgn59 in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 11-30-2014, 10:21 PM
  5. Why am I not able to access to my work emails?
    By Brigitte Dunbar in forum Google Nexus 4
    Replies: 1
    Last Post: 11-30-2014, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD