1. Peakperformance Ken's Avatar
    I have a major problem and I do not know if there is a resolution but I figured I would ask.

    I have a Nexus 10 NOT rooted, that had an unlocked bootloader that was on Lollipop and today I got the message for the factory update to 5.1..

    It was saying system installing for more than 2 hours with the line at about 40 for these 2 hours so I figured it was not working and I shut off the Nexus... I then figured I would simply start from scratch and do a factory reset.. loose all data etc etc,,

    When that finished it was cycling on and off with No Command and that is where it is,

    The only thing that works when holding down power and volume and getting the menu where there is Startup, Fastboot, Recovery, Power Off is Power Off.

    If it goes with restart it will show No Command and then nothing and No Command and then nothing etc etc..


    Everything else does nothing,, I have no ADB or Fastboot

    I could not use android toolkit (at least with functions I tried as I needed Fastboot or ADB and have neither.. Only thing tool could do was reboot into fastmode but nothing else.

    My question is there any hope for this Nexus 10 with corrupted (probably) files that cannot be put in USB debugging mode or anything else or should I just trash the Nexus 10 It was working beautifully with 5.0.1 and I am sorry that I chose to update with the latest 5.1.

    Any suggestions apart from trashing my formerly great tablet are appreciated
    03-17-2015 08:53 AM
  2. LeoRex's Avatar
    Download the latest Android SDK from Google... that will include the fastboot/adb stuff.

    Have you tried the Wugfresh Nexus Toolkit? It might even go out and get the SDK for you... might take a while as both the SDK and factory image are large.

    Chances are a factory reset using fastboot is your only option at this point... you might have corrupted your system files. But if you can get into the fastbook screen, you can most likely reload everything.
    crxssi likes this.
    03-17-2015 09:34 AM
  3. systemofadown1's Avatar
    have you tried using the force flash option on wugs toolkit? Its in the flash stock and unroot box - set your Tablet as soft bricked then select the force flash option. try to force flash the last version which I assume was 5.0.1
    Golfdriver97 and crxssi like this.
    03-17-2015 09:35 AM
  4. Golfdriver97's Avatar
    You can try Wugfresh's toolkit. Found it here on XDA: [Toolkit] Wug's Nexus Root Toolkit v2.04 [Up… | Nexus 7 | XDA Forums

    Edit: had the page up for a while trying to find the link. Didn't mean to parrot systemofadown1.
    crxssi likes this.
    03-17-2015 09:38 AM
  5. LeoRex's Avatar
    Actually, I just took a look. Wugfresh NRT includes fastboot and adb.... so it should be able to get you back up and running.
    Golfdriver97 likes this.
    03-17-2015 09:38 AM
  6. systemofadown1's Avatar
    @ Golfdriver97
    No harm done whatsoever Sir

    OP let us know if you have any troubles
    Golfdriver97 likes this.
    03-17-2015 10:05 AM
  7. Peakperformance Ken's Avatar
    Hi, I tried the force flash and it finished and then said hit anykey to reboot and I did and then the tablet after showing a robot laying on its back with a red triangle with an ! in the middle has changed to a red orange green and blue dots circling for the last 15 minutes and now it is at the main screen whereI am setting it up as a new tablet and immediately the google notification came for 5.1.. Should I try it again or root it ?

    Thank you guys.. you saved me..
    03-17-2015 11:21 AM
  8. LeoRex's Avatar
    rooting might break the OTA... You can always root AFTER the 5.1 update.
    Golfdriver97 and crxssi like this.
    03-17-2015 01:17 PM
  9. Peakperformance Ken's Avatar
    Roger that. thank you
    03-17-2015 02:55 PM
  10. Peakperformance Ken's Avatar
    The upgrade to 5.1 took about 20 minutes including download . I appreciate all your help.
    ScottyDog and crxssi like this.
    03-17-2015 08:01 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-17-2015, 04:27 PM
  2. Replies: 2
    Last Post: 03-17-2015, 08:48 AM
  3. Why won't my Samsung Galaxy Mini S3 accept the unlock code?
    By AC Question in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 03-17-2015, 08:25 AM
  4. Can I access my Android Google Wallet through my laptop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-2015, 08:23 AM
  5. My camera is stuck in landscape mode, how do I get out of it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-2015, 08:01 AM
LINK TO POST COPIED TO CLIPBOARD