1. RichKu's Avatar
    When getting an email (non G Mail - an AT&T/Yahoo server) that has an Adobe PDF file attached, I cannot access the file. After clicking on the file, the "Fetching Attachment" screen comes up showing 0% with the downloading circle going and never stops as well as the percent downloading never moves past zero, until I close out the email. Anyone with any ideas as to how to fix this? Thank you.
    01-23-2017 04:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I've encountered this occasionally as well. I usually long-press the attachment to download it to the phone first, then tap the download to open it.
    01-23-2017 10:40 PM
  3. RichKu's Avatar
    I tried a long press on the file that was attached to the email but nothing happened. I did try tapping the .pdf file (not the download or Drive icons) and it opened. I tried to save the file but could find no options other than the cloud. Wanted to save it locally on the tablet. I did see it now reside in "Recent" in Adobe. I went back to try the double tap again to see if I could duplicate it but no success. Maybe because the file is in recent it wouldn't open it again in the email but that seemed strange to me. I will send an email to the tablet with an adobe file and see if I can duplicate what happened with the double tap. Will let you know.
    01-25-2017 10:41 AM
  4. RichKu's Avatar
    OK - I did send an email to the tablet with an Adobe file and the double tap did open it up. I went to the "Recent" file and it was there. I tried to open up the file from the email again (with the double tap) and it did open up. I went back to the original email and double tapped the .pdf file and it did open up. Must of been some sort of glitch the first time. So it looks like the double tap method works at least on our Nexus 10. One problem solved. Now to concentrate back on the printing problem.
    B. Diddy likes this.
    01-25-2017 11:24 AM
  5. B. Diddy's Avatar
    Glad that's working correctly. I think I misspoke before -- I realized that in Gmail, it's not a long-press, but instead a tap on the Download icon to save the PDF to the Download directory, after which I can open it easily.
    01-25-2017 05:21 PM

Similar Threads

  1. Nexus 6 on Project FI - Android updates?
    By Kehaar in forum Google Nexus 6
    Replies: 2
    Last Post: 01-29-2017, 06:50 AM
  2. G5 images problem
    By AlexSrb in forum Ask a Question
    Replies: 4
    Last Post: 01-26-2017, 04:37 PM
  3. Enable notifications on standby screen? Problem after NoLed uninstall?
    By Marco Arrichiello in forum Ask a Question
    Replies: 3
    Last Post: 01-26-2017, 04:16 PM
  4. Replies: 1
    Last Post: 01-23-2017, 03:53 PM
  5. Replies: 1
    Last Post: 01-23-2017, 01:32 PM
LINK TO POST COPIED TO CLIPBOARD