1. harrycarry250's Avatar
    Who here has received there devices and is using them on ATT's HSPA+ network. I got my phone at the T-mobile store and I have not been able to pick up an H+ data signal.
    11-16-2012 06:45 PM
  2. DirkBelig's Avatar
    Whose SIM are you using? AT&T's? Straight Talk? Doesn't AT&T HSPA show as "4G" while T-Mobile shows "H+"?
    11-16-2012 06:50 PM
  3. qnet's Avatar
    Whose SIM are you using? AT&T's? Straight Talk? Doesn't AT&T HSPA show as "4G" while T-Mobile shows "H+"?
    It only show 4G on their branded phones. On my Gnex it shows what you're actaully getting which is HSPA or HSPDA.
    11-16-2012 07:05 PM
  4. Andrew Martonik's Avatar
    You'll never see a "H+" in the status bar, just "H".

    Look in "About phone" > "Status" to see how the phone is connected. It should be HSDPA or HSPA+ when you look there.
    11-16-2012 07:22 PM
  5. harrycarry250's Avatar
    Thank you. My phone was going between HSPA and HSPA+. I did not see HSDPA but that may be my area.
    11-16-2012 07:37 PM
  6. DirkBelig's Avatar
    It only show 4G on their branded phones. On my Gnex it shows what you're actaully getting which is HSPA or HSPDA.
    Andrew Martonik likes this.
    11-16-2012 07:47 PM
  7. Andrew Martonik's Avatar
    Thank you. My phone was going between HSPA and HSPA+. I did not see HSDPA but that may be my area.
    There you go. If it shows "HSPA+" in your status area of the settings, then you're good.
    11-16-2012 07:50 PM
  8. daniel2744's Avatar
    Really? Cause on my gnex it actually showed me "H+" but my nexus 4 doesn't but its not a big deal

    Sent from my Nexus 4 using Android Central Forums
    11-16-2012 09:04 PM
  9. Andrew Martonik's Avatar
    Really? Cause on my gnex it actually showed me "H+" but my nexus 4 doesn't but its not a big deal

    Sent from my Nexus 4 using Android Central Forums
    Not if you were on stock firmware. The Galaxy Nexus doesn't have an "H+" icon in the software, even.
    prashanthuk365 likes this.
    11-16-2012 09:12 PM
  10. daniel2744's Avatar
    oh okay i just remembered i was rooted and running panaroidandroid lol. thanks for the clarification
    11-17-2012 03:41 AM
  11. Jnorton2724's Avatar
    I'm getting HSPA: 10 using my micro sim from my GS3 with my Nexus 4.
    11-20-2012 02:17 PM
  12. SuperManFan's Avatar
    Also HPSA:10 using iPhone 5 SIM (Boulder, CO)
    11-20-2012 02:37 PM
  13. Parth Ghetia's Avatar
    I saw HSPA:10 too, until I turned off Wi-Fi and loaded a webpage. I went back into the Status page and it changed to HSPA+:15
    11-20-2012 02:49 PM
  14. Jnorton2724's Avatar
    I saw HSPA:10 too, until I turned off Wi-Fi and loaded a webpage. I went back into the Status page and it changed to HSPA+:15
    So it goes up or down based on what the device is doing it seems like. Good to know.
    11-20-2012 02:55 PM
  15. jpprice's Avatar
    Yeah mine seems to go up and down as well. I load a webpage and it goes up to HSPA+ 15 and then after it loads it goes back down to HSPA 10
    11-20-2012 03:35 PM
  16. Jnorton2724's Avatar
    Yeah mine seems to go up and down as well. I load a webpage and it goes up to HSPA+ 15 and then after it loads it goes back down to HSPA 10
    To save battery I would assume. I've noticed that as well goes from HSPA 10 to HSPA+ 15 depending on what your doing.
    11-20-2012 03:38 PM
  17. slowman's Avatar
    Yep. Same here. HSPA10 when on WiFi. Then I turned it off and checked it again. Hspa + 15. Good to see it working. Using iPhone 5 nano SIM with adapter. Works great!
    11-20-2012 03:59 PM

Similar Threads

  1. New phone on insurance and get EVO 3D?
    By sportbikeco in forum HTC EVO 4G
    Replies: 10
    Last Post: 12-22-2011, 02:10 AM
  2. Replies: 7
    Last Post: 05-16-2011, 09:37 AM
  3. Based on experience and the original S, what carrier will get the S2 first?
    By aDroidtoRemember in forum Samsung Galaxy S II
    Replies: 4
    Last Post: 04-23-2011, 09:31 PM
  4. Decided to pull the trigger and get on board with rooting
    By mobilemedic20 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 12-11-2010, 07:01 PM
  5. Replies: 5
    Last Post: 04-22-2010, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD