10-20-2015 08:19 PM
39 12
  1. Mel O's Avatar
    Stinky, what permissions do you amend?
    And I assume you have the nexus 4?
    This is so very frustrating.
    02-18-2013 03:14 AM
  2. gwuhm's Avatar
    I had an issue with my n4 only connecting to my router when it wants. But I found a weird way to make it connect every time, I have to open up
    Display in settings and go to the bottom to wireless display then I turn it on and search for display then I turn it off and go to Wi-Fi settings and it immediately connects inexplicably.
    My N4 has exactly the same issue. Did you find any "better" solution? Or something to automatize this?
    03-06-2013 04:17 AM
  3. theangelskings's Avatar
    I called my ISP and had them update the firmware on our router (Mikrotik). He also checked the security settings to see if that was the issue. With WPA2 on, it DID NOT connect properly. Without any security, the wifi connected properly. With WPA on, it also connected properly. So we left the security on WPA instead of WPA2.

    I'm not sure if its the WPA2 or the firmware, it seems like for me it was a WPA vs WPA2 issue.

    I have not tried to connect to any other public unprotected networks yet.

    Maybe this will help some of you.
    03-15-2013 03:12 PM
  4. Ksyruz's Avatar
    Hi, i have been having the same problem, My router is a Virgin Media netgear. I have the settings on the router to be wpa/wpa2 (WPS). When I try to connect, but it does nothing. I tried reseting my router and renaming the network but it does not work. created a guest network with wpa/wpa2 protection and it connects perfectly, but I need it to connect to the main as I need to run apps to connect between systems. Please can somebody give advice to fix the wifi connection?
    03-16-2013 07:40 AM
  5. colscrap's Avatar
    Hi, I had the same problem and solved it by pressing the restore button on the back of the virgin wireless router, having said that it still hasn't resolved my daughters similar problem. Best of luck
    03-17-2013 06:57 AM
  6. Eyal Ron's Avatar
    I just get my Nexus 4 from US. I fail to connect to the WiFi. Its not routers depended. I get the WiFi mark with {?} and its failed to work.
    What can i do? Did you understand how to figure it up?
    03-21-2013 01:05 PM
  7. Tristan_N4's Avatar
    Kaenon's solution worked a charm with my cisco router. Rebooted phone + router and bob's your uncle.

    03-28-2013 07:03 PM
  8. sabrina Syeda's Avatar
    Hi, I recently bought the nexus 4 and sadly I am having difficulties with the wi-fi connection. All I am presented with is 'authentication problem'. What do I do to fix this?!
    04-05-2013 10:56 AM
  9. Snorch's Avatar
    I HAD this problem, my solution? Changing wifi channel. In channel 12 my Nexus 4 doesn't recognize it well, but in channel 1 or 6 it works very fine
    04-12-2013 09:16 PM
  10. Sterikics's Avatar
    I too am having problems connecting to wifi. I can at home, and I can connect to the open wifi across the street, but my work wifi I cannot. They have 12 access points I can see 8 at the most at anytime. But as soon as I try to connect to one, the signal drops and it comes back as Saved, secure with WPA/WPA2. At one point all 12 were on seperate channels, but the iPads (cursed be) have problems connecting to the higher channels so they limit them to channel 1-4. In any case, I can't connect to to any SSID on any channel anywhere in the building.
    04-19-2013 06:07 AM
  11. sumit396's Avatar
    My N4 is having issues connecting to the wifi. It shows connected and is grayed out. Tried using static IP but it is not helping.
    Couldn't feed in the Proxy hostname and proxy port which seemed to be some extra info which i never required to input in my other devices.
    please help.
    04-23-2013 09:05 AM
  12. vallikat's Avatar
    I got Nexus 4's for both my son and myself a couple weeks ago. His could connect to my home wifi with no issue, mine could not. I could connect to the open wifi at work. I could connect to the hotspot on my ipad. However not to the home router which was WEP protected. I changed to WPA and it connected fine and has been fine. Even still I can believe this is a WEP vs WPA issue (or even a router/firmware issue) due to the fact that my son's phone had no issues from the start whereas mine did. I'm no longer personally concerned with this issue, but I find it bothersome as I read the many complaints across the web about this same issue with no real official solution being offered.
    04-23-2013 09:45 AM
  13. Chad Johnson4's Avatar
    I guess android only likes 5Ghz band right now. I changed it from 2.4Ghz in my router settings and it instantly connected.
    10-03-2014 01:01 PM
  14. Clark Johnson's Avatar
    I agree. My N4 doesn't like the 5GHz, only 2.4GHz.
    10-20-2015 08:19 PM
39 12

Similar Threads

  1. Cannot connect to working wifi
    By truegiantbdc in forum Droid RAZR
    Replies: 2
    Last Post: 01-31-2014, 05:00 AM
  2. Nexus 7 cannot connect to my WPA secured home network
    By Kennyg86 in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 09-09-2012, 09:03 AM
  3. Cannot connect to WiFi?
    By TYL3R T in forum Motorola Droid
    Replies: 8
    Last Post: 02-21-2012, 09:24 AM
  4. cannot connect to my secured router using WiFi
    By perry500 in forum General Help and How To
    Replies: 2
    Last Post: 12-07-2011, 09:17 PM
  5. Replies: 7
    Last Post: 09-20-2010, 04:03 AM