1. flipmoder7's Avatar
    I no longer can connect to 3/4G. I'm stuck on the edge network for tmobile. I uninstalled the app, reboot the phone, and even did a factory reset. I checked with tmobile and they refreshed the signal but still no solution. Took out the SIM card, re-inserted it, but still no luck. Anyone have any idea as what to do next?
    11-27-2012 12:51 AM
  2. hunterhp's Avatar
    It probably just changed your data settings. Go to wireless and networks settings -> Mobile Networks -> Network Mode

    If you're on GSM only, then that's the problem. Change to GSM/WCDMA (Auto Mode)
    11-27-2012 02:10 AM
  3. Freshly_Snipes's Avatar
    I think it changed your apn or data like the P previous user posted.

    Sent from my Nexus 4 using Android Central Forums
    11-27-2012 03:17 AM
  4. flipmoder7's Avatar
    Thanks for getting back. However, when I went to mobile networks in the wireless and network settings, I didn't see any network mode field. I don't see anywhere where I can choose gsm/wcdma (auto mode)
    11-27-2012 03:37 AM
  5. Luis Manuel Sanchez Ibarra's Avatar
    01-13-2013 05:34 PM
  6. flipmoder7's Avatar
    It fixed itself when I updated my phone to 4.2.1
    01-13-2013 08:08 PM
  7. Luis Manuel Sanchez Ibarra's Avatar
    01-14-2013 11:08 AM
  8. N4Newbie's Avatar
    I have the same problem and I have version 4.2.1 and does not work
    Try this:

    Open the phone app and dial *#*#4636#*#* then tap "Phone Info" on the menu which appears. Scroll down to the "Turn off radio" button and examine the line immediately above it. If it does not say "WCDMA preferred", tap on it and select the correct entry.
    01-14-2013 02:44 PM
  9. flipmoder7's Avatar
    Did you uninstall juice defender? I did. You can also download this app called phone info. Run it, go to phone information, then scroll down to where it says wcmda preferred. Select gsm only. Exit the app, wait like a minute. Then go back to the app, and reselect wcdma preferred and wait a minute. See if it picks up 3g/4g then.
    01-14-2013 02:47 PM

Similar Threads

  1. No More Sprint Bloatware After Jellybean!
    By matt3166 in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 10-29-2012, 02:51 AM
  2. Help! Lost 4g after installing extended battery/Door
    By kristykat182 in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 05-02-2012, 03:16 PM
  3. Installed Juice Defender
    By Adam Z in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 05-18-2011, 11:37 AM
  4. Juice Defender on Epic 4G?
    By Darth Pooh#CB in forum Sprint Epic 4G
    Replies: 23
    Last Post: 02-05-2011, 11:53 AM
  5. [Q] No more 1X data after playing in the hidden menus
    By domush in forum Verizon Fascinate
    Replies: 10
    Last Post: 11-26-2010, 12:02 PM